Plus de clavier "Cover" sur Surface Pro 3 win 10

Signaler
Messages postés
17919
Date d'inscription
dimanche 9 septembre 2007
Statut
Contributeur
Dernière intervention
9 juillet 2020
-
 IamYavrovro -
Bonjour

J'ai un problème gênant sur ma Surface Pro 3... J'ai du recharger windows 8.1 pro ... et depuis, le clavier "Cover" ne fonctionne plus, n'existe plus, n'est pas reconnu...

-- L'écran tactile et le clavier visuel fonctionnent...

-- J'ai réussi à faire fonctionner une souris wifi sur la prise USB et un clavier BlueTooth (Lidl) et ça fonctionne ainsi... mais bon le vrai clavier avec son Pad, ce serait mieux

... Je l'ai débranché, nettoyé, rebranché de différente façon, rien n'y fait... Toutes les mises à jour..

Que faut-il faire..?? comment le faire..?? que faut-il charger, installer..??

D'avance merci à tous.

21 réponses

Bonjour,

J'ai exactement le même problème que vous sur ma Surface Pro 3, à ceci près que je n'avais jamais fait la mise à jour vers Windows 10.

Du jour au lendemain, mon clavier Type Cover ne fonctionnait plus. Comme nous en avions acheté un d'avance, au cas où celui que nous avions viendrait à être cassé, je l'ai donc changé. Sauf que le clavier neuf ne fonctionnait pas non plus !

Après de nombreuses recherches sur le net, il s'avère que nous sommes en fait des centaines/milliers d'utilisateurs à travers le monde à avoir ce problème. Microsoft a mis en ligne une aide ... mais celle-ci est absolument inutile car elle ne résout pas le problème.

Microsoft se moque de ses clients car aucune solution n'est proposée alors que ce dysfonctionnent est clairement identifié et provient d'un problème logiciel et pas d'une panne matérielle.
Messages postés
17919
Date d'inscription
dimanche 9 septembre 2007
Statut
Contributeur
Dernière intervention
9 juillet 2020
3 087
Effectivement, je me pose aussi cette question... est-ce que mon clavier ne serait pas en pannes physique...?

Cependant, il est vrai qu'il fonctionnait bien sous windows 8.1 et avec la mise à jour, subitement il ne fonctionnait plus.. Dans cette hypotèse, j'avais même fait un Backup disk auparavant, sous Win 8.1... j'ai tenté la recharge... et ça ne marche pas davantage... Il est totalement dans le coma, même en accédant au BIOS, il ne fonctionne pas du tout...

Bien sur, avec un clavier + souris externe sur USB, ça fonctionne, mais ce n'est plus un portable..

À mon avis, il y a quelque chose d'autre qu'on ne sais pas (et Microsoft n'est pas coopératif) Il doit y avoir des Firmware ou micrologiciel dans un coin; qui n'existent plus, ou alors le lien qui les met en marche ne fonctionne plus...

J'ai fait tout ce que Microsoft préconise sur le Web, téléchargé les versions XYZ installé pendant des heures... Mais ça ne marche toujours pas

Moi aussi, j'ai bien vu que sur le web, il y a des milliers de personnes qui ont le même problème... et ça ne me rassure pas.
Bonjour, je suis dans le même cas et je partage vos analyses et conclusions... c'est une honte! Microsoft se fout du monde.
Messages postés
17919
Date d'inscription
dimanche 9 septembre 2007
Statut
Contributeur
Dernière intervention
9 juillet 2020
3 087 > Yann
Hé oui... et Alors..?? ça va finir comment ces trucs là..??? À la poubelle, faute de pouvoir s'en servir... C'est quand même une bien triste histoire ... Déplorablement honteuse de la part de microsoft au moins.

Pour ne pas en arriver à ces extrémités, il faudrait pouvoir le remettre en marche... mais comment, avec quoi..??

Ou ça devient une simple tablette..?? Mais une tablette sous windows, avec des gros doigts pour l'écran tactile, c'est pas vraiment ça non plus...
Merci beaucoup pour ce partage, même s'il ne m'aide pas beaucoup.
Je vais continuer dès recherches dans l'espoir de finalement trouver une solution.

Merci et bonne journée
Je réponds avec le clavier de ma surface :-)

Pour surface pro 3 sous Windows 10

désinstallation:
Panneau de configuration\Matériel et audio\Périphériques et imprimantes
clic droit sur "surface type cover"
propriétés
onglet "matériel"
Pour chaque ligne:
clic "propriétés"
clic "modifier les paramètres"
onglet "pilote"
clic "désinstaller l'appareil"
s'il propose de supprimer ou désinstaller le pilote, dire "oui" (tout supprimer/désinstaller)

(Attention, la boîte qui liste le "matériel" associé au clavier n'est pas mise à jour après chaque désinstallation. Donc passer à la suivante même si la précédente est toujours affichée)
Quand toutes les lignes de la boîte "matériel" sont désinstallées, on passe à la réinstallation des drivers:

Gestionnaire de périphériques
Dans la barre en haut, cliquer sur l'icône avec une loupe sur un écran (chez moi, c'est le dernier à droite)
et windows fait tout tout seul, il détecte que le clavier n'a pas les drivers et les installe.


Et voilà :-)
> Marine64
De rien. Tout le plaisir est pour moi.
J'ai moi aussi cherché longtemps avant de trouver la solution.
Bonne soirée.

PS. Jeannets, je te réponds demain.
Messages postés
3
Date d'inscription
mardi 28 avril 2020
Statut
Membre
Dernière intervention
3 mai 2020

Bonjour Yann,
Merci pour la procédure, j'ai fini par retrouver mon clavier après plusieurs heures de panique. Pour info, après avoir désinstallé tous les drivers de la surface cover, j'ai tout simplement détaché la tablette du clavier et l'ai reclipsée, et j'ai instantanément retrouvé le contrôle du clavier.
Il est cependant curieux que la réinstallation complète de W10 n'ait pas permis de réactiver les bons drivers.

Cette perte de contrôle est survenue après que j'aie malencontreusement téléchargé sur "driverhub" des pilotes visiblement non adaptés. Un conseil : évitez driverhub si vous n'êtes pas un utilisateur averti.

Il me reste maintenant à résoudre le fait que l'appareil refuse de redémarrer : je suis toujours obligé de suivre la procédure 2 boutons. Télécharger le pack "surface pro 3" sur le site de Microsoft résoudrait-il ce problème ?
Messages postés
17919
Date d'inscription
dimanche 9 septembre 2007
Statut
Contributeur
Dernière intervention
9 juillet 2020
3 087 >
Messages postés
3
Date d'inscription
mardi 28 avril 2020
Statut
Membre
Dernière intervention
3 mai 2020

ça m'encourage à persévérer... mais je n'y arrive toujours pas..
Tu dis "avoir désinstallé tous les drivers de la surface cover" ... Mais, pour ma part, si je te suis à la lettre, je désinstalle TOUS mes drivers... Après ça, je n'ai plus de liaison internet, plus de carte réseau, plus d'USB etc.. etc.. car il n'y a plus les drivers... Plus de souris, plus d'écran, je suis obligé de redémarrer...faute de connexion, rien ne marche plus...
Quelque chose m'échappe certainement.

-- Pour ton démarrage, je pense que c'est le BOOTMGR qui est atteint et qu'il faudrait réparer... Un utilitaire "EasyBCD" se manipule assez bien pour ça https://www.commentcamarche.net/download/telecharger-34060659-easybcd
Messages postés
3
Date d'inscription
mardi 28 avril 2020
Statut
Membre
Dernière intervention
3 mai 2020
>
Messages postés
17919
Date d'inscription
dimanche 9 septembre 2007
Statut
Contributeur
Dernière intervention
9 juillet 2020

Je suis allé dans "devices & printers", j'ai sélectionné "surface type cover", puis l'onglet "hardware", et désinstallé toutes les fonctions en cochant également la suppression des drivers associés (5 éléments). A ce stade, seul le clavier ne fonctionne plus. Je l'ai alors déclipsé puis reclipsé, et là, miraculeusement, W10 avait automatiquement installé toutes les fonctions ad-hoc avec les bons drivers (j'en ai compté 11), et jai repris la main sur le clavier.

Merci pour le tuyau Easy BCD, je vais essayer.
Moi le tactile de l ecran ne répond même plus depuis que j ai fais votre panip la.souris non plus je peux plus rien faire du tout je suis verte si vous avez la solution pour réparer ***@***
Messages postés
17919
Date d'inscription
dimanche 9 septembre 2007
Statut
Contributeur
Dernière intervention
9 juillet 2020
3 087
Désolé, je n'ai pas de réponse miraculeuse... je n'y arrive pas... Pas du tout.. Pas un poil...

J'avoue y avoir déja passé pas mal de temps et que je l'ai un peu laissé tomber... sinon, je vais y passer toute l'année... Quoique.. avec le confinement..??

Disons que je relance ou essaye lorsque j'ai une nouvelle info que je n'ai pas déja essayé...

Pour moi, cette bête a quelque chose de secret et caché... qui permettrait de faire fonctionner le clavier... Je ne comprends pas ou c'est planqué... et surtout que microsoft n'est pas sympa sur ce coup là... C'est le total manque de coopération.. leur site avec solution à télécharger ne change rien, ou il manque de grosses explications... je veux bien admettre un manque d'intelligence.. Mais on est des millions dans ce cas..
Et ce clavier devrait fonctionner hors Windows, déja simplement en entrant dans le BIOS.. ce n'est déja pas le cas...

Tu sera toujours le bienvenu ...
Bonjour,

Même problème. J’ai pris un ciseau, et j’ai tiré chacun des tétons du cover vers le haut.

Ça s’est rétabli.

Archaïque mais j’avais tout essayé. WB40 etc.
Tirez les tétons vers le haut fonctionne chez moi.

Nabs2001
> Nabs2001
Bonjour Nabs2001,
Je vais essayer de tirer sur les picots de manière franche on verra bien.
Je vous dirais si ça marche, j'en doute un peu sur ma surface car les picots du clavier sont bien sortis.
Je vous tiens au courant.
Merci encore
Merci pour votre retour. On verra si un miracle se produit un jour. Mais je suis comme vous la tablette est mise de côté. Car ça n'est devenu qu'une tablette maintenant.
Messages postés
17919
Date d'inscription
dimanche 9 septembre 2007
Statut
Contributeur
Dernière intervention
9 juillet 2020
3 087
J'ai beau tirer sur les tétons, ça ne semble pas l'exciter davantage...!

J'ai bien regardé et mesuré les distances et la profondeur, le contact mécanique est bien établi, j'ai même limer légèrement les bossages voisins, pour libérer de la profondeur; rien y fait.

J'ai aussi réinitialiser Windows... rien de mieux... je dois faire partie des victimes.
Bonne nouvelle... c'est un grand jour. J'ai trouvé la solution (ça a marché tout de suite pour moi en tout cas).
Il faut bien desinstaller tous les matériels et drivers associés au clavier... mais en passant par le panneau de configuration
Tout est expliqué ici

https://reddit.app.link/4K46sXvPP5
Messages postés
17919
Date d'inscription
dimanche 9 septembre 2007
Statut
Contributeur
Dernière intervention
9 juillet 2020
3 087
Merci pour ce lien et infos, je vais essayer ça à tête reposée et confinée...!

et je reviendrais dire ce que ça donne.
Bonsoir,

J'ai le même soucis avec surface 3. Avez vous résolu le PB avec la méthode donnée?

Merci
> Cendrillon
Bonsoir,
Oui, pour ma surface pro 3 cela a marché immédiatement. Même pas besoin de rebooter
Cordialement
Messages postés
17919
Date d'inscription
dimanche 9 septembre 2007
Statut
Contributeur
Dernière intervention
9 juillet 2020
3 087
Bonjour à tous,

Ma question ne semble pas susciter la cohue ...!

Il doit bien y en avoir qui ont des "Surface"'s avec le fameux clavier "Cover Touch"

Ce qui m'intéresserais tout particulièrement concerne la mise en oeuvre de ce Clavier, les drivers ou Firmware utilisés... Je pense que sous Windows 10, c'est la même chose à ce sujet.

-- Je pense particulièrement à ceux qui ont acheté la tablette seulement en premier... Et, qui l'ont équipée de ce Clavier "Cover", par la suite... Comment ont-ils fait pour l'installer.??

Merci pour toutes coopération
Messages postés
17919
Date d'inscription
dimanche 9 septembre 2007
Statut
Contributeur
Dernière intervention
9 juillet 2020
3 087
En fait, j'ai recharger SURFACE en Windows 10 selon Microsoft... et je n'ai toujours pas le clavier "Cover"

Donc ma question reste posée ... Comment faire pour activer ce foutu clavier..??

Mais maintenant, c'est sous windows 10 que ça se poursuit.

Merci d'avance
Messages postés
17919
Date d'inscription
dimanche 9 septembre 2007
Statut
Contributeur
Dernière intervention
9 juillet 2020
3 087
Précision qui a son importance:

Ce fameux clavier "COVER" ne fonctionne pas non plus si on va dans le BIOS/UEFI...

Donc ce n'est pas le fait d'un driver dans windows ou un parametrage...NON

Je crois avoir compris dans une lecture étrangère qu'il y a des "FIRMWARE"s dans ce type de PC trois ou quatre firmwares dans des mémoires Nand ... Dont un qui est dédié à faire fonctionner le clavier externe... je n'en sais pas plus.

Cependant si je place un vrai clavier et une souris (à fils) sur le port USB, ils fonctionnent bien même en accès BIOS/UEFI

Si quelqu'un en connait un peu plus sur les FIRMWARE's en question, il sera le bienvenu..
Alors moi j'ai acheté une Surface 3 d'occasion avec w10 et suite à une maj fin décembre le cover ne fonctionne plus, j'ai également fait toutes les manip qu'on voit sur le net , désinstaller. Les maj mais toujours RIEN.....
Messages postés
17919
Date d'inscription
dimanche 9 septembre 2007
Statut
Contributeur
Dernière intervention
9 juillet 2020
3 087 > Rdp
Merci de ton retour.

Oui, je crois qu'il y a un TRUC là dessous... car dans ton cas, le clavier n'avait pas de raisons d'avoir des mauvais contacts... c'était seulement une mise à jour...
De mon côté, j'ai essayé au moins quinze fois d'améliorer les contacts du clavier... Rien y fait..
A mon avis, il y a un recoins de mémoire ou une ROM qui contient le firmware pour faire fonctionner le clavier... Mais où et quoi et comment...Mystère..??

Une question... Lorsque tu vas dans le BIOS, est-ce que ton clavier fonctionne..??
Car dans ce cas, le PC est élémentaire, il n'y a pas de windows qui tourne... et le clavier ne marche pas (chez moi)
Bonjour, ce n'est pas un problème logiciel mais materiel.
Le clavier est un périphérique et il n'est plus reconnu. Vérifier que tous les petons de connexion soient tous bien sortis. Ensuite enlever et replacer le clavier plusieurs fois jusqu’à ce que le clavier soit reconnu
Eric
Messages postés
17919
Date d'inscription
dimanche 9 septembre 2007
Statut
Contributeur
Dernière intervention
9 juillet 2020
3 087
Merci de l'intéret que tu portes.

Oui, ça peut etre possible.. Mais j'ai déja vérifier tout ça, mesuré la prondeur, bien vérifié qu'il y a une surcourse pour bien appuyer en faisant ressort etc...

Et il s'est arrêté de fonctionner avec le remplacement de windows 8, c'est quand même une drole de coincidence...

Et effectivement, ce n'est pas spécialement windows car il ne fonctionne pas non plus avec le BIOS tout simplement dès le démarrage...
Perso: j'imagine qu'il y a une mémoire morte (NAND ou ROM) qui contient un petit firmware pour ça et qu'il a été effacé ou je ne sais quoi... mais ce n'est que ma supposition...

Si tu veux bien m'expliquer avec précision ce qu'il faut faire pour s'assurer que les tétons font bien contact, je suis prêt à écouter et à mettre en application...

Merci d'avance
Derrière les petits tétons ils y a des ressorts. Il faut les faire sortir au maximum afin que la tablette soit en contact avec le clavier sinon le périphérique USB n'est pas reconnu. J'ai ensuite enlever et réinséré le clavier plusieurs fois
Messages postés
17919
Date d'inscription
dimanche 9 septembre 2007
Statut
Contributeur
Dernière intervention
9 juillet 2020
3 087
je vais voir ça dans les jours qui viennent... oui, le clavier et la souris fonctionnent par l'USB, et même le lecteur CD externe.. (sur un HUB alimenté.)
Messages postés
17919
Date d'inscription
dimanche 9 septembre 2007
Statut
Contributeur
Dernière intervention
9 juillet 2020
3 087 >
Messages postés
17919
Date d'inscription
dimanche 9 septembre 2007
Statut
Contributeur
Dernière intervention
9 juillet 2020

J'ai essayé les tétons, nettoyés, huilés, etc dans tous les sens, ça ne marche toujours pas..
Je fais ça par petit peu de temps en temps, mais sans conviction.
Bonjour,
Avez vous trouvé une solution ?
J'ai eu beau essayer toutes les manipulations possibles j'ai exactement le même problème et je n'arrive pas à le résoudre.

Merci pour votre retour svp.
Messages postés
17919
Date d'inscription
dimanche 9 septembre 2007
Statut
Contributeur
Dernière intervention
9 juillet 2020
3 087
Pour ma part, je n'ai pas réussi (pour le moment) je compte essayer à nouveau...

Par contre je ne reconnais pas les menus, les index cités, je pense que la version de windows n'est pas la même, peut etre Win 8 et moi, je suis en Win 10

Ouvrir les propriétés de "Surface Cover" et sélectionner l'onglet Materiel
par ex..

de même pour
 rechercher les modifications matériel
dans le "gestionnaire de périphériques" je trouve seulement les périphérique cachés...

Alors, j'ai bien l'impression que je n'aboutit pas aux mêmes choses..
Messages postés
17919
Date d'inscription
dimanche 9 septembre 2007
Statut
Contributeur
Dernière intervention
9 juillet 2020
3 087
J'ai trouvé les menus... désolé.

Mais à chaque fois que je mets à jour via Windows, il me dit que le dernier pilote est déja installé...
Et j'ai l'impression que rien ne change, ou il me réinstalle le même..??
Exactement pareil que vous... Nouvelle déception.
Il faut desinstaller tous les matériels et drivers associés au clavier... mais en passant par le panneau de configuration.
Quand tout est désinstallé, il faut aller dans le gestionnaire des périphériques et lancer une recherche de nouveau matériel, et là il réinstalle tout.
Je n'ai même pas eu besoin de redémarrer. Le clavier a fonctionné de suite.
Messages postés
17919
Date d'inscription
dimanche 9 septembre 2007
Statut
Contributeur
Dernière intervention
9 juillet 2020
3 087
Oui, j'ai vu tout ça, sauf... comment fais-tu la "Recherche de nouveau matériel"..??

C'est global... ou tu dois le faire sur chaque périphérique..??

Et aussi comment sais-tu reconnaitre " Tout le matériel et drivers associé au clavier"..??
Messages postés
17919
Date d'inscription
dimanche 9 septembre 2007
Statut
Contributeur
Dernière intervention
9 juillet 2020
3 087
Oui, mais après ça, je n'ai plus de clavier... et on retombe dans le panneau...
C'est peut-être un problème matériel.
Faudrait essayer ton clavier sur une autre surface pour être sûr qu'il fonctionne.
Moi j'avais testé avec la surface d'un collègue et mon clavier marchait nickel, alors qu'il ne fonctionnait pas avec la mienne.
Bonne chance.
Messages postés
17919
Date d'inscription
dimanche 9 septembre 2007
Statut
Contributeur
Dernière intervention
9 juillet 2020
3 087
C'est vrai que le tester sur un autre lèverait davantage le doute... mais je ne trouve pas de personnes avec un PC de ce genre...Dommage...

-- Ceci dit, je n'y crois que très peu... car il fonctionnait sous Windows 8.1 il y a quelques mois... C'est lorsque je l'ai passé en Windows 10 qu'il n'a plus fonctionné, immédiatement.. et je ne crois pas que ce clavier est devenu mauvais, de ce fait...

-- Je n'abandonne pas, mais j'ai déja passé beaucoup de temps là dessus, je pense qu'il va retourner faire un séjour sur les étagères..!

-- Si je lui met une souris et un clavier par l'USB, ça fonctionne, mais ce n'est plus un portable.

-- Pourrais-tu me faire une capture d'écran du "gestionnaire de périphériques", développé au niveau du clavier..? place le sur le site "cjoint.com" et donne le lien ici.
Bonjour,

Pour ma part, j'avais acheté un clavier neuf à un moment donné, anticipant une éventuelle casse ou un accident avec mes enfants.
Lorsque j'ai pensé que le clavier avait lâché, j'ai naturellement prix le neuf pour le mettre sur la Surface mais il n'a pas plus fonctionné. Malgré plusieurs remises à zéro complètes de Windows 8, aucun des deux claviers n'a fonctionné.
Messages postés
17919
Date d'inscription
dimanche 9 septembre 2007
Statut
Contributeur
Dernière intervention
9 juillet 2020
3 087
Qu'est qui t'as semblé etre le déclencheur...?? et au bout de combien de temps..?
>
Messages postés
17919
Date d'inscription
dimanche 9 septembre 2007
Statut
Contributeur
Dernière intervention
9 juillet 2020

Aucun déclencheur identifié. Je n'avais jamais fait la maj vers Windows 10, le clavier fonctionnait parfaitement la veille. J'ai juste laissé les mises à jour classiques se faire, comme d'habitude, et au redémarrage cela ne fonctionnait plus.
J'ai la Surface pro 3 depuis quatre ans il me semble.

J'ai fait toutes les manipulations proposées sur internet, et rien n'y fait. Par chance, ce deuxième clavier m'a permis de constater que le problème n'était pas matériel mais bien logiciel.
Messages postés
17919
Date d'inscription
dimanche 9 septembre 2007
Statut
Contributeur
Dernière intervention
9 juillet 2020
3 087
Hello Yan,

Dans mon gestionnaire de périphériques, je n'ai qu'un seul clavier désigné "Clavier PIH"
Pourrais tu me dire si c'est la même chose chez toi... ou bien si tu as deux lignes, une pour le clavier matériel et l'autre pour le "clavier Tactile" ..?? et je crois que HID c'est la même chose.

Par ailleurs, pourrais-tu regarder ton fichier Keyboard.inf (dans \Windows\inf\) et éventuellement m'en envoyer une copie..?? car en parcourant le mien, je suis très étonné de ne pas y trouver le N° d'identification de mon clavier (VEN_MSHW&DEV_0029...)

Je suis également étonné que ces drivers soient de 2006..??
Bonjour,

Pour moi tu as un problème matériel, différent du problème logiciel que j'avais.
Dans mon gestionnaire de périphériques, j'ai 2 lignes clavier: "Clavier PIH" et "Surface type cover filter device".
Pour info, j'avais déjà le clavier "Surface type cover filter device" listé dans le gestionnaire même lorsqu'il ne marchait pas…
Si tu veux des captures d'écran ou des fichiers de config, donne moi une adresse où te l'envoyer.

Bon courage
Messages postés
17919
Date d'inscription
dimanche 9 septembre 2007
Statut
Contributeur
Dernière intervention
9 juillet 2020
3 087 > Yann
C'est très possible... car en retirant mon clavier"type Cover", puis en le replaçant, je n'ai pas la nouvelle ligne pour ce matériel qui s'affiche dans le "Gestionnaire de périphériques".... Alors qu'avec un clavier externe que je branche en USB, cette ligne se manifeste bien presque immédiatement à la connexion ou s'efface à la déconnexion...
Ça laisse entrevoir que mon clavier n'est pas détecté du tout... Étrange, comme ça, d'un seul coup...

Du coup.. Je suis en train de le repasser en windows 8.1 d'origine et il fait les mises à jour qui suivent...
J'ai aussi installé Linux Ubuntu 20.4 dessus... ça fonctionne (sans Cover ni Tactile) mais il ne détecte pas non plus la présence de mon clavier Cover...!

Je te remercie pour les écrans ou fichiers éventuels, mais tu es sous win 10 à présent..??
Pour les échange de ficiers et photos, j'utilise généralement le site "cjoint.com" ou "WeTransfert" https://wetransfer.com/ et ensuite, j'envoie le lien à mon correspondant par MP (message perso)
Mais tu n'es pas inscrit sur le Forum CCM, je ne peux pas t'envoyer de message perso... et je pense que c'est la même chose dans l'autre sens... Mais bon, je vais penser à la question.
Messages postés
17919
Date d'inscription
dimanche 9 septembre 2007
Statut
Contributeur
Dernière intervention
9 juillet 2020
3 087
Hello,

J'ai fait fonctionner Surface Pro 3 avec Linux Ubuntu 20.4 qui est très récent et moderne...
Et il ne trouve pas le Clavier dans les PCI...
Soit le clavier est HS... ?? soit les contacts ne se font pas..?? soit un firmware défaillant ou absent, ne permet pas sa détection..

Mais au fait, ça marche comment ce Clavier en transmission avec la tablette... Bluetooth, je crois pas... Liaison série en 4 fils... ou Bus I2c... ou autre...

J'ai vu une "Wacom" qui semble sur les mêmes principes.... Ne serait-ce pas un clavier Cover Wacom..?? car ils ont l'air plus bavards..