Nintendo switch ne fonctionne plus en mode télé

Signaler
-
 Lakey -
Bonjour, j'ai une nintendo switch et depuis un certain temps le mode télé ne fonctionne plus, elle affiche un écran noir et il n'y a aucun son. Avant tout fonctionnait bien et le problème ne vient pas de la télé, j'ai essayé sur 3 télés de 3 marques différentes; ni du câble HDMI. J'ai réussi à la faire fonctionner une fois en mettant la switch sur le dock plusieurs fois tout en appuyant fortement mais cela à duré quelques minutes avant de remettre un écran noir. En plus le clignotant du dock s'allume bien et la switch charge.
J'ai déjà essayé plusieurs manip comme changer le bloc d'alimentation, éteindre la télé, bien enfoncer le câble HDMI des 2 côtés ou brancher le bloc d'alimentation en premier puis le câble HDMI d'abord sur la télé puis sur la switch et cela n'a rien donné j'ai juste remarqué depuis le début que la télé détecte le signal de la switch quand je la met sur le dock la télé peut diffuser l'entrée HDMI et quand je la retire du dock l'entrée HDMI de la télé n'est plus détectée.
La télé détecte le signal mais rien ne s'affiche, il y a marqué qu'il n'y a aucun signal, j'aurai besoin d'aide s'il vous plaît.

3 réponses

Messages postés
35
Date d'inscription
vendredi 26 août 2016
Statut
Membre
Dernière intervention
12 décembre 2019
5
bonsoir
c'est peut être un faux contact qui vient du dock ou de la switch la parti connecté qui permet d'affiché l'image et d'envoyé le son a la télé si vous connaissais une personne qui a aussi une switch avec un dock et qui a aucun problème testé sa dock avec votre switch et que la personne tèste sa switch sur votre dock et si sa switch s'affiche a l'écran avec votre dock c'est votre switch qui a un problème de connecteur si votre switch s'affiche avec le dock de la connaissance c'est votre dock qui a un problème de connectique et aller au service après vente pour remplacé l'appareille ou le faire réparé.
cordialement
Un ami à moi a recharger son appareil avec un fil USB C cheap de la Chine car il avait oublié son dock j’ai l’impression que le bout mâle a endommagé l’appareil
Yo ! Alors essaye de nettoyer les deux petits trous à gauche et à droite de la où tu branche pour charger ta switch !