Obtenir une note sur 20 [Résolu]

Signaler
Messages postés
7
Date d'inscription
jeudi 28 novembre 2019
Statut
Membre
Dernière intervention
29 novembre 2019
-
Messages postés
7
Date d'inscription
jeudi 28 novembre 2019
Statut
Membre
Dernière intervention
29 novembre 2019
-
Bonjour à toutes et tous.

Je souhaite trouver le calcul pour convertir une note de risque en note sur 20.

Note de risque: 0 est la meilleure note (notation 0 si OK, 0.5 pour maitrise partielle, 1 pour une non maitrise). J'ai 39 questions. Donc 0 sur 39 = 20/20.

J'ai oublié de dire que 9/39 équivaut à la moyenne soit 10/20 :-(

Par avance merci pour votre aide
Arnaud

3 réponses

Messages postés
856
Date d'inscription
lundi 22 septembre 2008
Statut
Membre
Dernière intervention
25 octobre 2020
175
Bonjour,
Prend la somme des notes ( 0, 0.5, 1) des 39 questions que tu divises par 1.95
tu as la note sur 20
Messages postés
7
Date d'inscription
jeudi 28 novembre 2019
Statut
Membre
Dernière intervention
29 novembre 2019

Merci M-12 mais j'ai oublié de dire 9/39 équivaut à ma moyenne soit 10/20. Il n'existe pas de 20/39 = 9/20 par exemple. Désolé pour l'opubli
Messages postés
52506
Date d'inscription
lundi 13 août 2007
Statut
Contributeur
Dernière intervention
25 octobre 2020
14 364

Ah non, Arnaudtherock !

Si 0/39 équivaut à 20/20,
alors 39/39 équivaudra à 0/20
et 9/39 équivaut à 15,38/20 !
C'est 19,5/39 qui donne la moyenne 10/20 ...

La réponse de M-12 était presque la bonne :
Si R est la note de risque sur 39, alors la note "classique" sur 20 sera obtenue avec la formule =20-NR/1,95
Messages postés
7
Date d'inscription
jeudi 28 novembre 2019
Statut
Membre
Dernière intervention
29 novembre 2019

Merci Raymond. Mais comme je l'ai rajouté dans mon POST la subtilité est de placer le 10/20 au niveau de la note de risque 9. J'avais trouvé une formule qui me convenait bien mais moins il y a de questions dans mes audits plus je m'éloigne de la valeur repère 9 pts de risque = 10/20. Je ne sais pas si je suis claire :-(
Messages postés
7
Date d'inscription
jeudi 28 novembre 2019
Statut
Membre
Dernière intervention
29 novembre 2019

Messages postés
12787
Date d'inscription
mercredi 16 janvier 2013
Statut
Membre
Dernière intervention
24 octobre 2020
2 048
Bonjour à tous

Avec la note sur 39 en B2, essaye cette formule en C2 pour voir si elle correspond à tes attentes :
=SI(B2<10;ARRONDI(B2*(-10/9)+20;1);ARRONDI(B2*(-1/3)+39/3;1))

Cdlmnt
Via
Messages postés
7
Date d'inscription
jeudi 28 novembre 2019
Statut
Membre
Dernière intervention
29 novembre 2019

Super, merci, ça fonctionne même si un 20 devrait être plus près du 0 que du 6 mais cela reste cohérent. Encore merci à vous tous pour vos conseils :-)