Lettre transformée en caractère chinois

Signaler
Messages postés
65
Date d'inscription
mardi 18 septembre 2012
Statut
Membre
Dernière intervention
25 janvier 2020
-
 Pierre -
Bonjour,

Sur certain mails que je reçois, il y a des caractères chinois qui apparaissent à la place des lettres, j'ai testé avec plusieurs messageries sur plusieurs pc ou même smartphones différents et j'ai toujours le même souci.
L’expéditeur est sur que cela ne vient pas de lui.
Quelqu'un aurait il déjà eu ce problème et le cas échéant aurait une solution.

Merci.

10 réponses

Bonjour, après avoir galéré durant plusieurs jours pour le même problème (lettre é è ' etc.) remplacées par des symboles chinois ou des carrés ce qui rendait le message illisible (certains expéditeurs seulement), après avoir contacté le support à 3 reprises qui m'ont désinstallé, réinstallé, réinitialisé COURRIER et ce sur 3 appareils PC dont 1 neuf (je précise aussi que les mails étaient OK si on les lisait en ligne) j'ai enfin pu trouver une solution chez moi.
Donc pour moi c'est Windows 10, mises à jour toutes OK, 3 appareils différents Lenovo, Asus et Dell, messagerie GMAIL avec 3 comptes différents
J'ai été dans courrier
Ajouter un compte
Créer un compte avec AUTRE COMPTE POP/IMAP et j'ai saisi mon adresse Gmail (la même que j'utilisais en créant un compte GMAIL directement dans courrier) et hop boum tralala tout est OK.
Espérons que cela fonctionne aussi pour vous.
Et bien j'ai été trop vite contente... Cela a fonctionné durant 48 heures et ensuite message récurrent "paramètres obsolètes" et cela bloque les envois. Alors que je reçois les mails. J'ai tout contrôlé et mon mot de passe est OK. Donc, un gros gros bug chez Windows pour le coup ! Dommage
Merci Stéphanie ! Belle jugeote ! ça a marché ! <3
Merci! Ça a fonctionné !
Merci j'avais le même problème et votre solution fonctionne. :-)
Il y a avait longtemps que je cherchais comment régler le problème.
Je verrais dans 48 heures si cela bug :-(
Bonsoir même problème résolu en réinitialisant l'application, faudra réinstaller les comptes
-démarrer
-paramètres
-application
-chercher l'app courrier dans la liste, cliquez sur options avancées
-réinitialiser
Pareil ! Même problème pour moi depuis octobre 2019.
Par contre, ce souci n'apparait que chez moi et via "courrier" de windows 10 (64 bits). C'est une boite gmail. Via Internet, pas de souci. Chez d'autres personnes, pas de problème.
Pour info, j'ai 3 compte mail...
Bonjour,
Pas besoin de réinitialiser chez moi.

Voici ce que j'ai fait:

Fermer le programme Courrier
Logo Démarrer coin gauche en bas de l'écran
Paramètres
Applications et fonctionnalités
Courrier et Calendrier
Options avancées (en bleu)
Il faut activer la localisation.
Rouvrir le programme.

Bonne journée!
Bonjour,
j'ai un soucis,
la localisation est grisée et je ne peux donc pas l'activer!!!
C'est bon :
Accédez à Démarrer > Paramètres > Confidentialité > Localisation.
Puis refaire ta manip

Merci
Finalement ça n'a fonctionné que quelques heures chez moi, voire une journée. Le lendemain... paf, tout est redevenu chinoiseries... :-( Je n'ai pas trouvé d'autres solutions à ce jour...
+ pb idem à Geek0nFleek depuis qq temps

ok si ouvert sur GMail,
Nok si ouvert par Courier w10 (pour certain messages slt)
Messages postés
27410
Date d'inscription
samedi 29 décembre 2012
Statut
Modérateur, Contributeur sécurité
Dernière intervention
15 septembre 2020
10 170
Bonjour,
Ton correspondant n'a pas choisi le bon encodage pour les messages sortants.
Messages postés
27410
Date d'inscription
samedi 29 décembre 2012
Statut
Modérateur, Contributeur sécurité
Dernière intervention
15 septembre 2020
10 170
L'expéditeur de ces messages doit aller dans les options de sa messagerie pour modifier l'encodage, pour savoir comment faire il suffit de faire une recherche dans google comme par exemple "modifier encodage messages sortants ".
Bonne soirée.
Messages postés
1
Date d'inscription
lundi 4 juillet 2016
Statut
Membre
Dernière intervention
15 novembre 2019

Bonsoir

J'ai le même soucis.... c'est arrivé aujourd'hui.
Sur certains mails, les accents notamment sont remplacés par des caractères Japonais.
Le problème n'est pas lié à l'expéditeur du message puisqu'il voit les messages normalement
et que de toutes façons, quand j'ouvre ma boite mail via Gmail par exemple (site web), le message
s'affiche normalement. C'est uniquement quand je l'ouvre depuis mon application Courrier
de Windows que ça bug. J'ai beau cherché d'où vient le problème, je ne trouve pas.

Est-ce possible que ce soit lié à une MAJ Windows ?

Merci.
Bonjour, j'espère qu'une bonne âme vous répondra, car j'ai EXACTEMENT le même problème, et qui, comme
pour vous, ne vient pas de l'expéditeur (le pauvre, affolé, s'est précipité chez le réparateur, qui l'a assuré que de son côté, tout était bien, et que ça devait donc venir de moi). Je vois ici et là qu'il faut aller dans les paramètres de langues, sélectionner je ne sais quel encodage ou "alphabet occidental", mais le problème, c'est que"Courrier" ne propose que très peu de choses dans son menu Paramètres,; et en aucun cas une action sur les langues. Par ailleurs, les réponses concernent souvent la messagerie "Outlook .com", or moi c'est bien Courrier de Windows, en tant que lieu de centralisation des messages reçus dans mes différentes boîtes. Et comme vous, si je lis mes messages dans leur boîte d'origine, là ils sont nets, sans "chinoiseries".
Donc, un grand merci à qui aura la réponse...
> Whoviana
Exactement pareil, tu as trouvé une solution ?
Bonsoir même problème résolu en réinitialisant l'application, faudra réinstaller les comptes
-démarrer
-paramètres
-application
-chercher l'app courrier dans la liste, cliquez sur options avancées
-réinitialiser
Messages postés
27410
Date d'inscription
samedi 29 décembre 2012
Statut
Modérateur, Contributeur sécurité
Dernière intervention
15 septembre 2020
10 170
Bonjour,
Remplace Courrier par Thunderbird.
Messages postés
65
Date d'inscription
mardi 18 septembre 2012
Statut
Membre
Dernière intervention
25 janvier 2020
4
Bonjour Bazfile,
Le message à été ouvert avec différentes boites mails, et le problème est toujours la, je pense qu'il s agit effectivement d'un problème de l'encodage de l’expéditeur.
Avez-vous eu trouvé une solution à votre problème. J'ai le même, de façon intermittente. Merci !
Messages postés
65
Date d'inscription
mardi 18 septembre 2012
Statut
Membre
Dernière intervention
25 janvier 2020
4
Bonjour,

Rien de mon coté.

Désolé
Même problème ici aussi! sur certain message seulement
Moi aussi j'ai le même problème sur certains emails. J'ai un ordinateur Dell, et vous ?
Moi c'est certain que mon prochain PC n'aura pas du Windows dedans, je suis tanné de tous ces désagréments. J'ai beaucoup trop passé de temps de ma vie à essayer de toujours tenter de réparer ces genres de problèmes qui ne sont que dans Windows.