EPSON Stylus SX215 pour WIN 10 v1903 68Bits

Signaler
Messages postés
24
Date d'inscription
mercredi 3 octobre 2012
Statut
Membre
Dernière intervention
1 avril 2020
-
 jc -
Bonjour,
Impossible de trouver les pilotes pour mon imprimante, j'ai essayé ceux proposées par EPSON, rien n'y fait.
lorsque je vais dans périphérique, propriété, il n'a pas de drivers, par contre si je demande une mise à jour, le système m'informe que j'ai le dernier en date. C'est fou !
Et bien voilà, je vous souhaite à tous une excellente soirée.

4 réponses

Messages postés
2231
Date d'inscription
samedi 25 octobre 2014
Statut
Membre
Dernière intervention
22 février 2020
1 531
Messages postés
19965
Date d'inscription
mercredi 4 avril 2007
Statut
Contributeur
Dernière intervention
13 septembre 2020
3 534
Bonjour ....

Étonnant car les pilotes et logiciels sont bien dispo sur le site Epson...
Voir ► Ce lien
A+
Messages postés
19965
Date d'inscription
mercredi 4 avril 2007
Statut
Contributeur
Dernière intervention
13 septembre 2020
3 534 >
Messages postés
24
Date d'inscription
mercredi 3 octobre 2012
Statut
Membre
Dernière intervention
1 avril 2020

Bonjour ....

Je ne pense pas qu'Epson veuille bien mettre à jour ce pilote pour cette imprimante plutôt âgée mais peut-être qu'en faisant une désinstallation propre et complète de cette imprimante, redémarrer le PC puis refaire une nouvelle installation vie le lien communiqué plus haut ...(par contre chez moi Windows 10 n'en veut pas mais peut-être du fait que je n'ai pas ce type d'imprimante au bout du cordon USB ??)

Édit ► Je te suggère de consulter ► Ce lien avant d'abandonner

A+ pour tes commentaires à venir.... Mais si aucun ► Résolu
Messages postés
24
Date d'inscription
mercredi 3 octobre 2012
Statut
Membre
Dernière intervention
1 avril 2020

Je vais tout désinstaller tout ce qui est logiciels EPSON avec Revo Uninstaller, j'espère que les pilotes le seront aussi. J'ai réussi à reconfigurer tout mon réseau le disque der de FREE, mon vieux XP et mon imprimante sont visibles. L'imprimante est bien en partage mais sans driver !
Je vais vois ça cet A. M. je te tiens au courant.
Messages postés
19965
Date d'inscription
mercredi 4 avril 2007
Statut
Contributeur
Dernière intervention
13 septembre 2020
3 534 >
Messages postés
24
Date d'inscription
mercredi 3 octobre 2012
Statut
Membre
Dernière intervention
1 avril 2020

Je pense que c'est la meilleure solution ► A+
Messages postés
24
Date d'inscription
mercredi 3 octobre 2012
Statut
Membre
Dernière intervention
1 avril 2020

Bon après avoir fait le grand ménage avec Revo Uninstaller (je pense que tu connais), j'ai installé le pilote V6.60 Juin 2009 (32814 eu .Exe). Installation correcte. Lorsque j'ai branché la SX215, lanotifiaction Pop-Up en bas à droite de l'écran a été la peu près la suivante "Le dernier périphérique que vous avez connecté à mal fonctionné et Windows ne le reconnait pas " j'avais lors de mes précédentes tentatives un code Windows (43).
Messages postés
19965
Date d'inscription
mercredi 4 avril 2007
Statut
Contributeur
Dernière intervention
13 septembre 2020
3 534 >
Messages postés
24
Date d'inscription
mercredi 3 octobre 2012
Statut
Membre
Dernière intervention
1 avril 2020

Pas bon signe tout ça et je pense qu'Epson en met plein la vue en mettant en ligne des pilotes non compatibles .... As-tu lu le dernier lien que javais collé sur mon dernier message (Voir Édit)

Je pense que c'est cuit malheureusement mais si tu possèdes encore le bon vieux XP qui veut bien de cette imprimante...tout n'est pas perdu
En ce qui me concerne je n'ai malheureusement plus de cartouches pour installer cette imprimante sous W10
A+
Messages postés
24
Date d'inscription
mercredi 3 octobre 2012
Statut
Membre
Dernière intervention
1 avril 2020

JOURJ76 13 nov. 2019 à 21:22
Bonsoir,
Grâce au lien que tu m'as donné et que j'avais déjà visité, j'ai trouvé la réponse à mon problème. L'update le plus récent proposé est pour win 10 2018, si je ne me trompes pas version 1908. Moi j'ai la dernière mouture mai 2019, V 1909. Je n'ai plus qu'à attendre que EPSON le créé.
Qu'en penses-tu ?
Bonsoir,
Je ne sais pas si ce post est encore d'actualité, mais j'avais le même problème. J'ai installé le pilote de la SX210 et ça a fonctionné.