Batterie neuve ne charge pas [Fermé]

Signaler
Messages postés
3
Date d'inscription
vendredi 1 novembre 2019
Statut
Membre
Dernière intervention
3 novembre 2019
-
Messages postés
3
Date d'inscription
vendredi 1 novembre 2019
Statut
Membre
Dernière intervention
3 novembre 2019
-
bonjour ACER E1 530G , batterie neuve achetée, détectée 0% disponible, branché pas en charge,
alors que l'ancienne charge toujours.
jai essayé des astuces sur divers forums, rien n'y fait.
merci

1 réponse

Messages postés
9307
Date d'inscription
samedi 19 août 2017
Statut
Membre
Dernière intervention
4 décembre 2020
4 338
Bonjour,

Laissez-là chargée plusieurs heures sans y toucher.
Si ça ne fonctionne pas, direction > SAV.
Bjr merci. Pour la charger il faut juste brancher le PC sur secteur sans l'allumer? Je suis déjà passé par là sav ils m'ont envoyé une nouvelle et même problème. La batterie est détectée mais ne charge pas. Je vais suivre votre conseil et attente ce soir. Y a t'il un témoin sur le pc? Car la il clignote orange merci
Messages postés
9307
Date d'inscription
samedi 19 août 2017
Statut
Membre
Dernière intervention
4 décembre 2020
4 338
Laissez-le simplement clignoter orange toute la nuit.
Messages postés
3
Date d'inscription
vendredi 1 novembre 2019
Statut
Membre
Dernière intervention
3 novembre 2019

bonjour, j'ai fait comme vous m'avez dit, tjrs pareil, détectée mais ne charge pas.
Messages postés
3
Date d'inscription
vendredi 1 novembre 2019
Statut
Membre
Dernière intervention
3 novembre 2019

bonjour, on a changé le bloc alimentation chargeur, rien n'y fait, c'est la 2é batterie (échange SAV) alors que l'originale fonctionne toujours