Formats des champs dans un formulaire de recheche [Résolu]

Signaler
Messages postés
107
Date d'inscription
samedi 23 février 2013
Statut
Membre
Dernière intervention
29 janvier 2020
-
Messages postés
107
Date d'inscription
samedi 23 février 2013
Statut
Membre
Dernière intervention
29 janvier 2020
-
Salut
Sur mon formulaire de recherche j'ai un message "#Type !" quand le champ n'est pas renseigné quand il est renseigné il est en € sans messages ou problèmes.
Donc il y a ce massage que lorsque les zones devraient vides.
Merci de bien vouloir me renseigner.

2 réponses


Mets une valeur par défaut à 0, mais celle-ci ne sera valable que pour les nouveaux enregistrements...

J'ai mis à 0 pour les anciens, ça m'a pris 15s...

Voici la base : https://fromsmash.com/G.G4PsVqOJ-c0

A+


Messages postés
107
Date d'inscription
samedi 23 février 2013
Statut
Membre
Dernière intervention
29 janvier 2020

On était dans les propriétés, alors je n'allais pas chercher ailleurs, bien sur si j'avais pensé a la table cotisations !
l'essentiel c'est que ça marche et ça marche à la perfection.
Pour le moment je dois faire autre chose, je ne clos pas la discussion je la reprendrai plus tard et j'apprécierais de te retrouver.
Ma prochaine étape sera les sous formulaires.
En attendant si c'est ce qui est prévu, bonne vacances.
Un grand merci

Bah, justement clos là (la discussion).

Tu ouvriras un autre sujet le moment venu !!!

Bonnes vacances à toi.

A+
Messages postés
107
Date d'inscription
samedi 23 février 2013
Statut
Membre
Dernière intervention
29 janvier 2020

Salut, j'ouvre une nouvelle discution= Fonctions
Merci