Message : erreur de moteur de rendu audio veillez redémarrer votre ordinateur

Résolu/Fermé
Didine3105
Messages postés
1
Date d'inscription
lundi 29 juillet 2019
Statut
Membre
Dernière intervention
29 juillet 2019
- 29 juil. 2019 à 11:54
pistouri
Messages postés
16520
Date d'inscription
dimanche 14 juin 2015
Statut
Contributeur
Dernière intervention
17 mai 2022
- 16 nov. 2020 à 16:50
Bonjour à tous,

Cela fait maintenant quelques semaines que je rencontre ce problème : lorsque je veux regarder une vidéo sur YouTube la vidéo démarre pendant 4-5 seconde sans volume, puis se réactualise avant de finalement m'afficher le message d'erreur : "erreur de moteur de rendu audio veuillez redémarrer votre ordinateur". J'ai, au début, à chaque fois redémarré mon ordinateur mais à la longue c'est devenu pénible... parfois à force de rafraîchir la page, la vidéo se lance une fois sur 3... mais là je commence à saturer.
J'ai déjà fait pas mal de recherche sur ce site mais rien n'y fait le problème persiste...
De plus depuis quelques jours, je rencontre aussi le problème sur Twitch... comme s'il me devenait impossible de lire une vidéo en ligne.

J'ai un petit Asus (type ordinateur tablette), Windows 10, Google Chrome, mon ordinateur n'est relié à aucun système audio externe (type enceintes) et je ne met pas d'écouteurs...

Je vous remercie d'avance pour votre aide

1 réponse

pistouri
Messages postés
16520
Date d'inscription
dimanche 14 juin 2015
Statut
Contributeur
Dernière intervention
17 mai 2022
8 010
29 juil. 2019 à 16:24
Bonjour,

1- Vérifies si tes pilotes Audio et graphique sont à jour sur le site constructeur Asus dans ton cas.
Ou fais une détection avec Mes drivers
Sélectionne la case pilotes certifiés.
Valide le tout.

2- Passe reset browser.

3- Désactives l'accélération matérielle dans Google Chrome.
Va sur les petits points situé en haut et à droite puis Paramètres
Descends au bas de la page à paramètres avancés
Descends à la rubrique Système (tout en bas de la page)
Désélectionne → Utiliser l'accélération matérielle (le cas échéant)

4- Windows est il à jour ?
Windows Update à vérifier.

5- Adobe Flash player.
Vérifies si Flash Player est à jour ICI

6- Test avec un autre navigateur.
Firefox par exemple.
Installe la version selon ton systéme.
32 ou 64 bits par ici

7- Réinitialise ton petit Asus (type ordinateur tablette), Windows 10.

A+
6
La désactivation de l'accélération matérielle a fonctionné pour moi, merci beaucoup !
Je suis sur Ubuntu 18.04
0
RailGumm > Axelm
16 nov. 2020 à 16:30
J'ai désactivé l'accélération matérielle, je n'est plus le message d'erreur, mais je n'ai plus du tout de son...
0
pistouri
Messages postés
16520
Date d'inscription
dimanche 14 juin 2015
Statut
Contributeur
Dernière intervention
17 mai 2022
8 010 > RailGumm
16 nov. 2020 à 16:50
Salut,
  • Vérifie si ''Mute'' n'est pas désactivé

Dans l'onglet Chrome:


Dans la vidéo:
  • Relance Google Chrome ou redémarre le PC
  • Dans la barre d'adresse de Chrome fais un copier/coller -►chrome://settings/content/sound

Coche la case ►Autoriser le son des sites (recommandé).
Si cela fonctionne c'est une extension obsolète.

A+
0