Mon samsung A70 n'est pas reconnu par mon PC [Résolu/Fermé]

Signaler
Messages postés
3379
Date d'inscription
lundi 7 janvier 2013
Statut
Contributeur
Dernière intervention
5 août 2020
-
Messages postés
4814
Date d'inscription
mardi 13 février 2018
Statut
Contributeur
Dernière intervention
5 août 2020
-
Bonsoir,
je viens d'avoir le Galaxy A70 et il n'est pas reconnu par mon pc. Je voudrais transférer des photos. Avant j'avais un J5 et il s'était tout de suite connecté. J'ai cherché sur le net pendant tout l'après-midi sans résultat. C'est de l'USB type5 que je connecte en USB avec avec un adaptateur à un câble relié à l'ordi.
J'ai téléchargé smart switch, sans résultat. Par contre il se recharge, donc le câble fonctionne
Auriez-vous une solution? Si oui je suis preneuse en vous remerciant d'avance.

5 réponses

bonjour,
a tu activé l'option d’accès sur ton téléphone ?
6
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 56887 internautes nous ont dit merci ce mois-ci

Messages postés
4814
Date d'inscription
mardi 13 février 2018
Statut
Contributeur
Dernière intervention
5 août 2020
1 861
Bonjour,

C'est peut-être toi qui as raison !
C'est tellement basique, que je n'en ai pas parlé vu que Sylviane17 avait connecté son J5.

Mais ça reste le truc à vérifier en premier ...
souvent l'autorisation ne se fait qu'une seule fois, donc il est facile de l'oublier
Messages postés
27806
Date d'inscription
vendredi 1 juin 2007
Statut
Contributeur
Dernière intervention
5 août 2020
3 021
Bonjour,
Il me semble que Smart Switch sert aux transferts de fichiers entre téléphones, par contre Kies devrait être adapté, il permet de connecter un téléphone au pc.
Lien de la page ICI.
Cdlt.
Celui qui ne fait pas plaisir en arrivant, fait toujours plaisir en partant !
Breizh a tao
Messages postés
4814
Date d'inscription
mardi 13 février 2018
Statut
Contributeur
Dernière intervention
5 août 2020
1 861
Bonjour,

Essayez de changer de câble.
Messages postés
3379
Date d'inscription
lundi 7 janvier 2013
Statut
Contributeur
Dernière intervention
5 août 2020
273
Merci à tous !
oui l'option l'accès est active. J'ai changé de câble, pareil. J'ai l'impression que ça vient de l'usb C qui ne doit pas trop s'accorder avec l'usb "normal". Mon ancien tel était reconnu comme disque dur, je choisissais DICM et j'avais mes photos. Ça c'était fais direct sans rien télécharger. Plus c'est sophistiqué et moins ça marche.
Bonne soirée et encore merci de prendre de votre temps.
Messages postés
27806
Date d'inscription
vendredi 1 juin 2007
Statut
Contributeur
Dernière intervention
5 août 2020
3 021 >
Messages postés
3379
Date d'inscription
lundi 7 janvier 2013
Statut
Contributeur
Dernière intervention
5 août 2020

Je vois dans ta question initiale que tu utilises un adaptateur pour connecter ton appareil au pc en usb, et si c'était lui la cause des soucis !
Cdlt.
Non, j'ai aussi un samsung usb c, aucun problème avec l'adaptateur fourni
bien-sur cela va aussi dépendre du câble
pourquoi tu n'utilise pas simplement le câble de ton chargeur
Messages postés
3379
Date d'inscription
lundi 7 janvier 2013
Statut
Contributeur
Dernière intervention
5 août 2020
273
@asteriot : parce que les 2 embouts de mon chargeur sont usb C et qu'à mon pc c'est un usb normal, il faut donc usb C d'un côté et usb de l'autre.
Merci et bonne nuit.
a tu la possibilité de le brancher sur un autre pc, pour voir si le problème ne viens pas de ton pc
problème usb ou de driver
Bonjour,
J'ai résolu mon problème, ça venait bien du câble. J'en ai acheté un autre dans une boutique et le vendeur en a essayé plusieurs et seule la marque Samsung marche.
Merci a tous pour votre implication.
Bonne journée.
Messages postés
4814
Date d'inscription
mardi 13 février 2018
Statut
Contributeur
Dernière intervention
5 août 2020
1 861
Bonsoir,

Encore quelque chose qui peut être tenté même si je n'y crois pas trop : Activer le mode développeur

Allez dans : Paramètres > A propos du téléphone > Informations sur le logiciel
Vous allez trouver Numéro de version. Appuyez 7 fois sur la case jusqu'à ce que le mode développeur soit activé.
(Les menus sont peut-être différents mais vous devriez vous y retrouver).

Dans le menu principal des Paramètres, vous avez maintenant Options de développement. Le menu est assez long ; descendez jusqu'à Configuration USB et vérifiez que le choix est MTP (Media Transfer Protocol).
Bonsoir Pierr10, je rencontre le même problème. Je suis vos étapes, toutefois on ne m'offre pas l'option MTP. On m'offre plutôt:
- transfert de fichiers
- Model USB
- MIDI
- Transfert d'images
- Rechargement tél. seulement

Lequel devrais-je choisir?
Merci.
> Caroline
bonjour

choisir transfert de fichier et faites un copier coller de ce que vous voulez comme vous le feriez avec un DD.EXT OU CLé USB
Messages postés
4814
Date d'inscription
mardi 13 février 2018
Statut
Contributeur
Dernière intervention
5 août 2020
1 861 > Caroline
Bonjour,

Choisissez "Transfert de fichiers".
Vous pourrez ensuite accéder au contenu du smartphone depuis l'ordinateur.
Les photos sont en général dans un dossier nommé DCIM ou dans un sous-dossier.
Faites des transferts par copier-coller ou glisser-déposer vers le dossier de votre choix de l'ordinateur.
Ne supprimez rien sur le smartphone tant que vous n'êtes pas sûre que le transfert est bien effectué.
Si vous n'y arrivez pas, cherchez un peu sur le forum, car le sujet a été traité très souvent (ou reposez une question).

Bonne journée