Boot USB UEFI sur Lenovo G50-45 qui marche pas [Résolu/Fermé]

Signaler
Messages postés
130
Date d'inscription
vendredi 8 mars 2019
Statut
Membre
Dernière intervention
2 juillet 2020
-
Messages postés
130
Date d'inscription
vendredi 8 mars 2019
Statut
Membre
Dernière intervention
2 juillet 2020
-
Bonjour,

J'ai créé une clé USB bootable avec l'utilitaire de Microsoft,

L'installation c'est faite correctement cependant, lorsque je vais dans le BIOS, j'ai ceci m'indiquant que mon BIOS boot bien sur la clé mais cela marche pas, j'ai toujours accès au menu UEFI bleu de Windows.

Mon bios:


Ce qui arrive quand je démarre le PC j'ai toujours ceci:



Quel est le soucis svp ?

Merci par avance

3 réponses

Messages postés
130
Date d'inscription
vendredi 8 mars 2019
Statut
Membre
Dernière intervention
2 juillet 2020
3
Bonjour,

En fait, j'ai trouvé la solution,

Fallait mettre sur legacy dans le BIOS

Merci à vous
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 61228 internautes nous ont dit merci ce mois-ci

Messages postés
130
Date d'inscription
vendredi 8 mars 2019
Statut
Membre
Dernière intervention
2 juillet 2020
3
Oui je sais mais ce n'est pas moi qui est préparé cette clé en réalité,

Il a fallut faire avec les moyens du bord
Messages postés
13472
Date d'inscription
samedi 21 mars 2009
Statut
Contributeur
Dernière intervention
2 septembre 2020
3 169 >
Messages postés
130
Date d'inscription
vendredi 8 mars 2019
Statut
Membre
Dernière intervention
2 juillet 2020

Suffit que tu es une clé usb, un pc et une connexion internet, tu la fait toi même.
En récupérant l'iso avec le logiciel Microsoft, puis monté ta clé avec rufus
ou
la créer entièrement avec le logiciel de Microsoft (un peu moins sur d’être bon pour la clé en cas de souci)
https://download.microsoft.com/download/c/0/b/c0b2b254-54f1-42de-bfe5-82effe499ee0/MediaCreationTool1909.exe

(tu auras même sans doute la nouvelle version sortie ces jours)
Messages postés
130
Date d'inscription
vendredi 8 mars 2019
Statut
Membre
Dernière intervention
2 juillet 2020
3
malheureusement j'ai pas la fibre, je profite d'une connexion internet de dégénéré (100 kb/s)

De quoi lire mes mails
Messages postés
13472
Date d'inscription
samedi 21 mars 2009
Statut
Contributeur
Dernière intervention
2 septembre 2020
3 169 >
Messages postés
130
Date d'inscription
vendredi 8 mars 2019
Statut
Membre
Dernière intervention
2 juillet 2020

A toi de voir, si tu as bien compris le fait que ton installation n'est pas top, tu peut lui redemander une clé bien faite ou lui dire comment faire et réinstaller au mieux ou pas.
Messages postés
130
Date d'inscription
vendredi 8 mars 2019
Statut
Membre
Dernière intervention
2 juillet 2020
3
Quand j'aurais une co supérieure à 50mb/s, je me le permettrais

Merci à vous
Messages postés
13082
Date d'inscription
lundi 20 avril 2009
Statut
Contributeur
Dernière intervention
21 juillet 2019
2 315
Bonjour,

Je me rappel avoir eu le problème sur une tablette Lenovo sous Windows 10.
J'avais procédez de la façon suivante :

à partir de Windows :
Accédez à Icône Paramètres > Modifier les paramètres du PC > Mise à jour et récupération > Récupération > Démarrage avancé : Redémarrer maintenant. Au redémarrage du PC, accédez à Résolution des problèmes > Options avancées : Changer les paramètres du microprogramme UEFI.

Source : https://www.commentcamarche.net/faq/46527-remix-os-sur-lenovo-yoga-2-10-windows-10
Messages postés
6986
Date d'inscription
mercredi 12 décembre 2018
Statut
Membre
Dernière intervention
2 septembre 2020
808
Bonjour
refaire la clé usb avec " RUFUS "
et régler partition sur "GPT "