Latence et bug lors du clic-droit sur le bureau

Résolu/Fermé
Loukass49 Messages postés 2 Date d'inscription vendredi 25 janvier 2019 Statut Membre Dernière intervention 25 janvier 2019 - 25 janv. 2019 à 02:16
Malekal_morte- Messages postés 180242 Date d'inscription mercredi 17 mai 2006 Statut Modérateur, Contributeur sécurité Dernière intervention 15 décembre 2020 - 25 janv. 2019 à 11:29
Bonjour à tous,

je viens à vous car je suis au fond du trou. J'ai, depuis quelques heures, un soucis, quand je fais un clic-droit sur mon bureau pour pouvoir afficher le menu contextuel, j'ai un chargement hyper long, et l'incapacité par la suite d'utiliser mes icônes qui sont sur mon bureau tout pendant que le menu contextuel n'est pas affiché (ce qui peut prendre 1 minute facile ! Et quand il veut s'afficher !).

Je ne comprend pas du tout pourquoi ça fait cela, parce que mise à part sur le bureau, tout fonctionne très bien, le clic-droit sur les icônes de mon bureau ou encore sur mes fichiers ou autres fonctionnent très bien !

J'ai cependant effectué en début de soirée une réinitialisation de mon pc (qui n'était pas prévu pour ce problème-ci), mais suite à ce soucis, j'en ai ré-effectuer un mais sans changement hélas.

Est ce que quelqu'un aurait une idée à me proposer ? J'ai fouillé dans quasiment tous les forums que j'ai pu trouver mais en vain.

Merci d'avance.

2 réponses

Malekal_morte- Messages postés 180242 Date d'inscription mercredi 17 mai 2006 Statut Modérateur, Contributeur sécurité Dernière intervention 15 décembre 2020 24 581
25 janv. 2019 à 10:58
Salut,

Désactive tous les contextmenu avec Autoruns.
Suivre pour cela ce tuto : https://www.malekal.com/plantage-explorer-exe-clic-droit/
et vois si cela change quelque chose.
0
Loukass49 Messages postés 2 Date d'inscription vendredi 25 janvier 2019 Statut Membre Dernière intervention 25 janvier 2019
25 janv. 2019 à 11:21
Super, merci beaucoup, c'était un logiciel Nvidia qui posait problème, seulement c'est un logiciel qui s'installe par défaut sur la machine lors du premier démarrage, bizarre que cela fasse planter l'explorer de la sorte.
Toujours est-il que ça fonctionne, MERCI.
0
Malekal_morte- Messages postés 180242 Date d'inscription mercredi 17 mai 2006 Statut Modérateur, Contributeur sécurité Dernière intervention 15 décembre 2020 24 581
25 janv. 2019 à 11:29
de rien :)
0