Imprimante Epson xp6342 / Couleur d'impression [Résolu/Fermé]

Signaler
Messages postés
11495
Date d'inscription
dimanche 16 août 2009
Statut
Membre
Dernière intervention
29 juin 2020
-
Messages postés
11495
Date d'inscription
dimanche 16 août 2009
Statut
Membre
Dernière intervention
29 juin 2020
-
Bonjour,

Et joyeux noël à ceux et celles qui fête cette période.

En ce 25 décembre je viens vers vous pour comprendre une petite bizarrerie d’impression d'un document depuis ma boite de réception.
Il s'agit d'un excel en couleur, mais une fois sur papier elles ne correspondent pas au document affiché sur l'écran.

Depuis peu j'utilise des cartouches standard mais auparavant je n'ai jamais imprimé ce genre de doc avec les cartouches d'origine.
On ne peut pas être affirmatif sur le fait que cette cause puisse être plausible.

Vu que j'imprime sans enregistrer la pièce jointe, est ce une piste ?
Non. J'viens d'essayer.

Donc le gris me sort du vert
le rouge -> jaune clair
Le violet-> bleu ciel

Et le jaune foncé, du jaune foncé !
Au moins pour ça c'est ok.

Il n'y a aucune urgence mais j'aime comprendre ce qu'il se passe.

Merci à tous ceux qui se pencheront sur ce sujet.

Bonnes fêtes de fin d'année

Cordialement jag72

P.S:

Je garde cette discussion sous le coude car avec un excel de mon ordi j'ai le même résultat. Je referais un teste avec des cartouches origine et voir le comportement



Configuration: Vista et W10 en passant par W8 et 8.1


1 réponse

Messages postés
15403
Date d'inscription
samedi 10 juillet 2010
Statut
Membre
Dernière intervention
8 juillet 2020
3 978
Votre cartouche de rouge ne fonctionne plus...

Essayez d'imprimer que du rose, il ne devrait rien y avoir.. Soit la cartouche est vide, soit elle est bouchee soit elle est defectueuse...
Tentez des nettoyages de tete....
Messages postés
11495
Date d'inscription
dimanche 16 août 2009
Statut
Membre
Dernière intervention
29 juin 2020
1 639
Merci pour la réponse.
C'était tellement évident que je n'étais pas capable d'y penser.

j'ai fait un teste avec logiciel d'image en rose et rien à la sortie.
Donc j'ai nettoyé, imprimé le motif qui n'était pas ok, refait une seconde fois la manipulation et toujours le même soucis.
Vu que la cartouche standard est un peu plus forte au niveau du contenant, je me suis demandé si je ne l'avais pas mal placée.
Retirée et réinstallée, elle m'a enfin imprimé mon motif rose.
Puis le teste des buses à fonctionné.

Elle me fait cependant encore quelque trous dans ce fichier teste.
Donc je nettoie encore et encore et le résultat montre enfin son nez.

Merci et bonne fêtes de fin d'année