Nettoyage de la buse à l'eau démineralisée et elle imprime en vert maintenant!! [Résolu/Fermé]

Signaler
Messages postés
15
Date d'inscription
jeudi 10 juin 2004
Statut
Membre
Dernière intervention
17 décembre 2018
-
Messages postés
38509
Date d'inscription
mercredi 11 avril 2007
Statut
Modérateur
Dernière intervention
3 juillet 2020
-
Bonjour, j'ai une imprimante qui imprimait mal le noir, la verif de buse indiquait bien que ca marchait pas.
Les nettoyage de tete de l'assistant n'ont pas reussi à régler cela.
J'ai donc décidé de nettoyer la buse en injectant du liquide avec une seringue et et de l'eau déminéralisée.
J'ai essayé ensuite de renettoyer les tetes, puis test d'impression.
Résultat, ça imprime en vert.

Que faire?

1 réponse

Messages postés
15381
Date d'inscription
samedi 10 juillet 2010
Statut
Membre
Dernière intervention
3 juillet 2020
3 956
Si la tete refonctionne, continuer a faire des nettoyages jusqu'a ce que l'eau que vous avez injectee soit eliminee..
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 64600 internautes nous ont dit merci ce mois-ci

Messages postés
15
Date d'inscription
jeudi 10 juin 2004
Statut
Membre
Dernière intervention
17 décembre 2018

Bonjour, oui c fait. J'ai insisté jusqu'à nettoyage complet. C'était la buse rouge qui était bloquée.
J'ai fait des tests de vérification de buse, mais depuis le soft d'espon, plus précis que le soft interne de l'imprimante. Puis ciblé les impressions en fonctionnement basique, photocopieuse et photo.
Les buses étaient débouchées, mais des lignes verticales apparaissaient, dues à un mauvais alignement des têtes. Après réalignement fin, le résultat est propre. Je suis satisfait.
Messages postés
38509
Date d'inscription
mercredi 11 avril 2007
Statut
Modérateur
Dernière intervention
3 juillet 2020
7 804 >
Messages postés
15
Date d'inscription
jeudi 10 juin 2004
Statut
Membre
Dernière intervention
17 décembre 2018