BSOD SDBus_Internal_Error

Résolu/Fermé
Utilisateur anonyme - 16 oct. 2018 à 08:36
 Utilisateur anonyme - 17 oct. 2018 à 18:16
Bonjour
Depuis quelques temps mon Asus ne fonctionne plus quand il est connecté à un réseau. Sans connexion, l’ordinateur fonctionne parfaitement, mais dès que je me connecte, après 1 ou 2 minutes, l’ordinateur « rencontre une erreur et doit redémarrer » avec le code d’erreur « Sdbus_internal_error ».
Je n’ai pas constaté d’erreur récurrante liée au problème dans l’observateur d’évènements Windows.
J’ai tenté une réinitialisation avec conservation des fichiers personnels, mais ça n’a pas fonctionné.
Le gros problème qui me fait penser que je vai devoir m’adresser à un pro est le suivant : l’ordinateur utilise Windows 10 S (chose que le vendeur s’est bien gardé de me signaler, évidemment). Donc toute manipulation par CMD est impossible, car je rapelle que ce dernier est bloqué sur cet OS pour « des raisons de sécurité ». Tout programme en .exe ne peut pas être lancé, à moins d’ètre présent sur le Windows Store, donc tous les logiciels de mise à jour de pilotes, diagnostic et autres vous pouvez faire une croix dessus.
Pourriez-vous m’aider ?
Merci d’avance et bonne journée
A voir également:

2 réponses

bazfile Messages postés 43416 Date d'inscription samedi 29 décembre 2012 Statut Modérateur, Contributeur sécurité Dernière intervention 7 octobre 2022 17 124
Modifié le 16 oct. 2018 à 09:15
Bonjour,
1- Je pense que ton problème est un problème de pilotes, si ton pc est connecté en WiFi connecte-le en Ethernet (câble), puis met à jour tes pilotes voir cette page.
2- Tu peux sortir gratuitement de Windows 10 S et passer à une version classique de Windows 10, voir cette page.

8
Utilisateur anonyme
16 oct. 2018 à 10:05
Bonjour
Merci de ta réponse
J’avais pensé a cette solution mais je pensais cela impossible si le problème venait de la carte réseau
J’esseyerais ça ce soir
Bonne journée
0