Port introuvable sur Arduino Mega 2560

Fermé
Lunar - 6 oct. 2018 à 18:55
maxpothier Messages postés 37 Date d'inscription samedi 21 juillet 2018 Statut Membre Dernière intervention 28 décembre 2019 - 9 janv. 2019 à 20:58
Bonjour,

On m'a récemment offert un kit comprenant une carte Arduino, qui doit très certainement être un modèle chinois (ELEGOO Arduino Mega 2560 R3 Kit de Démarrage Ultime), cependant en la connectant à mon ordinateur impossible de détecter le port et donc de transférer un programme dessus. C'est un "periphérique inconnu". J'aimerai beaucoup résoudre ce problème, auriez vous des solutions ?

Merci d'avance
A voir également:

2 réponses

georges97 Messages postés 9680 Date d'inscription lundi 31 janvier 2011 Statut Contributeur Dernière intervention 4 octobre 2022 2 198
7 oct. 2018 à 06:05
Bonjour,

En allant sur le site de ce fabricant chinois, on trouve une archive à télécharger (.zip) qui contient une interface de programmation et le pilote, indispensable à installer pour la reconnaissance de la carte Arduino Mega:

https://www.elegoo.com/tutorial/Elegoo%20The%20Most%20Complete%20Starter%20Kit%20for%20MEGA%20V1.0.2018.09.20.zip

Cordialement
0
maxpothier Messages postés 37 Date d'inscription samedi 21 juillet 2018 Statut Membre Dernière intervention 28 décembre 2019 1
14 oct. 2018 à 08:30
Si tu as déja l'appli Arduino, il faut juste que tu ailles dans le menu outils>port série et que tu séléctionnes ton port usb.
0
Justement, j'explique qu'en faisant cette manip, je n’obtiens aucun résultat.
0
maxpothier Messages postés 37 Date d'inscription samedi 21 juillet 2018 Statut Membre Dernière intervention 28 décembre 2019 1
9 janv. 2019 à 20:58
je viens de me rappeler que oui, il faut aller dans gestion --> ports série ou un truc comme ça...
0