Recherchev à 3 critères

Résolu/Fermé
GPatrice
Messages postés
3
Date d'inscription
vendredi 5 octobre 2018
Statut
Membre
Dernière intervention
6 octobre 2018
- 5 oct. 2018 à 16:34
GPatrice
Messages postés
3
Date d'inscription
vendredi 5 octobre 2018
Statut
Membre
Dernière intervention
6 octobre 2018
- 6 oct. 2018 à 11:10
Bonjour,
Je souhaiterai mettre en place une formule permettant de faire ressortir la cotation étoilée d'un vin selon sa région, le type de vin et le millésime.
Exemple pour un Alsace rouge de 2016 = 3*** ou un bordeaux blanc moelleux de 2015 = 5*****.

Merci de votre aide.
Patrice

src='https://img-19.ccm2.net/HLxFoZXKMmiFD_tjwWDaxv4JHEU=/440x/24b8a339b6d34841bfcfffd707032609/tmp/Millesime.JPG' alt='' width='440' border='0' />
A voir également:

4 réponses

Frenchie83
Messages postés
2235
Date d'inscription
lundi 6 mai 2013
Statut
Membre
Dernière intervention
5 mars 2022
332
6 oct. 2018 à 10:50
Bonjour,
en H3 à recopier vers le bas
=SIERREUR(INDEX(Millésime!$A$1:$CG$1000;EQUIV(C3;Millésime!A:A;0)+EQUIV(B3;INDIRECT("Millésime!B"&EQUIV(C3;Millésime!A:A;0)&":B1000");0)-1;EQUIV(F3;Millésime!$1:$1;0));"")

Cdlt
1
GPatrice
Messages postés
3
Date d'inscription
vendredi 5 octobre 2018
Statut
Membre
Dernière intervention
6 octobre 2018

6 oct. 2018 à 11:10
Génial, c'est exactement la formule qui me fallait. Je n'avais vraiment pas la connaissance pour me dépatouiller seul.
Merci Frenchie83 pour ton aide
0