Recherchev à 3 critères [Résolu/Fermé]

Signaler
Messages postés
3
Date d'inscription
vendredi 5 octobre 2018
Statut
Membre
Dernière intervention
6 octobre 2018
-
Messages postés
3
Date d'inscription
vendredi 5 octobre 2018
Statut
Membre
Dernière intervention
6 octobre 2018
-
Bonjour,
Je souhaiterai mettre en place une formule permettant de faire ressortir la cotation étoilée d'un vin selon sa région, le type de vin et le millésime.
Exemple pour un Alsace rouge de 2016 = 3*** ou un bordeaux blanc moelleux de 2015 = 5*****.

Merci de votre aide.
Patrice

src='https://img-19.ccm2.net/HLxFoZXKMmiFD_tjwWDaxv4JHEU=/440x/24b8a339b6d34841bfcfffd707032609/tmp/Millesime.JPG' alt='' width='440' border='0' />

4 réponses

Messages postés
2122
Date d'inscription
lundi 6 mai 2013
Statut
Membre
Dernière intervention
2 septembre 2020
281
Bonjour,
en H3 à recopier vers le bas
=SIERREUR(INDEX(Millésime!$A$1:$CG$1000;EQUIV(C3;Millésime!A:A;0)+EQUIV(B3;INDIRECT("Millésime!B"&EQUIV(C3;Millésime!A:A;0)&":B1000");0)-1;EQUIV(F3;Millésime!$1:$1;0));"")

Cdlt
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 61367 internautes nous ont dit merci ce mois-ci

Messages postés
3
Date d'inscription
vendredi 5 octobre 2018
Statut
Membre
Dernière intervention
6 octobre 2018

Génial, c'est exactement la formule qui me fallait. Je n'avais vraiment pas la connaissance pour me dépatouiller seul.
Merci Frenchie83 pour ton aide
Messages postés
2386
Date d'inscription
jeudi 2 juillet 2015
Statut
Membre
Dernière intervention
2 septembre 2020
1 181
Bonjour,

Pouvez-vous nous fournir votre fichier grâce a ce site :
https://www.cjoint.com/

Et en collant le lien en réponse à ce message.

Ce sera plus pratique pour vous aider
Messages postés
52193
Date d'inscription
lundi 13 août 2007
Statut
Contributeur
Dernière intervention
2 septembre 2020
13 971
RECHERCHEV est conçu pour effectuer une recherche sur UN SEUL critère. Tu dois utiliser d'autres fonctions pour traiter 3 critères à la fois ...
Messages postés
3
Date d'inscription
vendredi 5 octobre 2018
Statut
Membre
Dernière intervention
6 octobre 2018

Ci-dessous le fichier Excel.
https://www.cjoint.com/c/HJfo2lKMLwR

Pour plus de précision : J'aimerai mettre en place une formule dans les cellules de la colonne H de l'onglet "Ma Cave" pour y faire remonter les cotations contenues en $C$2:$AI$33 dans l'onglet "Millésime" selon les 3 critères Région, type de vin et millésime.

Merci de votre aide
Patrice