Compatibilité bluetooth [Fermé]

Signaler
-
 Raphal -
Bonjour,

Question peut-être bête mais j'aimerai être sûr,

Est-ce que des écouteurs bluetooth 5.0 fonctionnent avec un smartphone dont la version du bluetooth est 4.0 (4.1, 4.2) ?...

Merci d'avance pour vos réponses !
A voir également:

3 réponses

bonjour

oui aucun souci la retro-compatiblité est totale.
68
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 65492 internautes nous ont dit merci ce mois-ci

On m'a déjà parlé de rétro-compatibilité, j'imagine que des écouteurs Bluetooth 5.0 peuvent fonctionner avec un smartphone dont la version Bluetooth est inférieur mais à l'inverse je pense que le smartphone ne pourrai pas les détecter vu que leur version Bluetooth est supérieur non ?...
comprends pas ta phrase ....non pas du tout...j'ai un galaxy note 4 et version bluetooth 4.1 et fonctionne avec

https://www.amazon.fr/dp/B07DL11C8Y/ref=psdc_339910011_t5_B07CN2PF1F

apres il peut arriver que cela soit incompatible mais c'est plus du au modèle et donc le fabricant du smartphone comme certains huawei qui pose probleme.donc à te tester ou voir si compatibles .je viens par curiosité de tester sur un vieux galaxy ace en 2.1 et aucun souci.
D'accord, merci pour les tests car pour le moment je n'ai eu aucun retour de personnes qui ont testé en vrai...

Oui j'ai envoyé un mail au fabricant de mon portable et des écouteurs mais aucunes réponses pour le moment...

Je pense les commander quand même et on verra bien mais comme tu dis ça doit être rétro-compatible donc ça devrait marcher... Enfin j'espère ^^
Moi mon nokia 8 (Bt 5) ne trouve pas une tour bluetooth edenwood ni un casque jbl bt500...
Es-tu sûr que, par exemple, un iphone 7 (blootooth 4.2) est compatible avec des écouteurs blootooth 5.0?
Messages postés
13283
Date d'inscription
vendredi 25 mars 2005
Statut
Contributeur
Dernière intervention
2 mars 2021
4 397
Salut,

> À Lire <
Alors je ne veux pas m'avancer mais comme on dit "Qui peu le plus peut le moins"
J'ai déjà vu cet article et si j'ai bien lu ils ne parlent pas de la compatibilité des appareils en Bluetooth 5.0 avec les smartphones en Bluetooth 4.0...