Carte son non detecté ! (Driver à jour)

Résolu/Fermé
KynoX Messages postés 9 Date d'inscription dimanche 12 août 2018 Statut Membre Dernière intervention 16 août 2018 - 12 août 2018 à 12:43
kaneagle Messages postés 85110 Date d'inscription mercredi 27 mai 2009 Statut Modérateur Dernière intervention 25 février 2024 - 16 août 2018 à 13:03
Bonjour à tous !
Je viens vers vous car je n'ai plus aucune autre idée afin de regler ce probleme !
Je vous explique :
Hier aprés avoir passé plusieurs heures sur le pc et ou tout fonctionner bien j'ai fait une pause et est donc eteint le pc. Lorsque je l'ai rallumé l'icon de son en bas a droite de l'écran avait une croix rouge et je n'avais plus de son ...

Voila la config de mon Pc :
Carte mère : Asus Z-270-P (carte son integré)
Carte graphique : Asus 1060 6go
Proc : Intel I5-7600k

Le soucis c'est que sur DxDiag je me suis rendu compte que la carte son n'etait pas detecté. Je suis donc allez dans le bios mais elle est bien activé pourtant... J'ai desinstallé les drivers et reinstallé (via le site de Asus afin d'avoir les bons) et rien n'y fait...
Dans mon Gestionnaire de Peripherique :
-Onglet:
- Controleur audio : Pilote audio approuvé par microsoft // USB PnP Audio Device ont un point d'exclamation
-Peripherique system : Controleur High Definition Audio : ont un point d'exclamation

Si vous avez une idée je suis preneur :/ Je ne sais vraiment pas comment reactivé ma carte son...

10 réponses

bazfile Messages postés 52786 Date d'inscription samedi 29 décembre 2012 Statut Modérateur, Contributeur sécurité Dernière intervention 27 février 2024 18 329
12 août 2018 à 13:17
Bonjour,
Vérifie tes pilotes le site d'Asus n'est pas suffisant, voir cette page.
0
KynoX Messages postés 9 Date d'inscription dimanche 12 août 2018 Statut Membre Dernière intervention 16 août 2018
12 août 2018 à 13:36
Salut !
Merci pour ta reponse rapide,
Alors pour les drivers je suis passer par "Mesdrivers.com" et apparament tout est en ordre,
J'ai pensé que, vue que am carte son n'etait plus detecté, passer par le site d'asus pour telecharger la bonne version de realtek etait la chose a faire mais meme aprés reinstallation mon pc ne reconnait toujours pas la carte son :/
0
KynoX Messages postés 9 Date d'inscription dimanche 12 août 2018 Statut Membre Dernière intervention 16 août 2018
12 août 2018 à 13:37
Dans le doute je telecharge quand meme ce logiciel et jvai faire un scan, on sait jamais ^^
0
KynoX Messages postés 9 Date d'inscription dimanche 12 août 2018 Statut Membre Dernière intervention 16 août 2018
12 août 2018 à 13:45
Okay effectivement il me trouve un nouveau pilote, different de celui d'asus : Je telecharge et installe je vous tien au courant ;)
0
KynoX Messages postés 9 Date d'inscription dimanche 12 août 2018 Statut Membre Dernière intervention 16 août 2018
12 août 2018 à 14:15
Okay, alors : comme indiquer j'ai telecharger le pilote suivant https://www.driverscloud.com/fr/services/GetInformationDriver/70581-3942/intel-nuc6cay-win10-64bit-infzip
Le soucis c'est qu'il y'a vraiment un max de fichier dans le Zip et je ne sais pas lequel utilisé pour installer le driver ^^
Pouvez vous m'aider svp ? :)
0