Imprimante HP n'imprime plus en couleur [Fermé]

Signaler
Messages postés
36
Date d'inscription
mardi 8 juin 2010
Statut
Membre
Dernière intervention
23 juillet 2020
-
Messages postés
28151
Date d'inscription
vendredi 1 juin 2007
Statut
Contributeur
Dernière intervention
28 novembre 2020
-
Bonjour,
J'ai acheté un nouveau PC et dû configurer mon imprimante HP
Problème, elle n'imprime plus en couleur ?
Si quelqu'un peut m'aider
Merci



6 réponses

Messages postés
28151
Date d'inscription
vendredi 1 juin 2007
Statut
Contributeur
Dernière intervention
28 novembre 2020
3 391
Bonjour,
Ce problème peut éventuellement dépendre de la manière employée pour installer l'imprimante sur le nouveau pc !
Quel système d'exploitation sur le pc ?
32 ou 64 bits ?
HP très bien, mais quel modèle d'imprimante ?
Cdlt.
7
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 76687 internautes nous ont dit merci ce mois-ci

Messages postés
36
Date d'inscription
mardi 8 juin 2010
Statut
Membre
Dernière intervention
23 juillet 2020
3
Oui c'est celui là.
j'ai mis des cartouches neuves
Merci
Messages postés
36
Date d'inscription
mardi 8 juin 2010
Statut
Membre
Dernière intervention
23 juillet 2020
3
Windows 10, 64 bits
Imprimante HP 4657
J'ai téléchargé l'installation sur le site HP
Messages postés
28151
Date d'inscription
vendredi 1 juin 2007
Statut
Contributeur
Dernière intervention
28 novembre 2020
3 391
Est-ce cette suite pilotes/logiciels que tu as installé ? OJ4650_Full_WebPack_1122.exe
Question bête mais à poser quand même, est-ce qu'il y a de l'encre dans les cartouches ?
Cdlt.

Celui qui ne fait pas plaisir en arrivant, fait toujours plaisir en partant !
Breizh a tao
Messages postés
28151
Date d'inscription
vendredi 1 juin 2007
Statut
Contributeur
Dernière intervention
28 novembre 2020
3 391
T'as bien déposé le ruban adhésif ?

L'imprimante est connectée en wifi ou par câble ?
@+

Messages postés
36
Date d'inscription
mardi 8 juin 2010
Statut
Membre
Dernière intervention
23 juillet 2020
3
connectée en wifi
oui j'ai enlevé l'adhésif !
Messages postés
28151
Date d'inscription
vendredi 1 juin 2007
Statut
Contributeur
Dernière intervention
28 novembre 2020
3 391 >
Messages postés
36
Date d'inscription
mardi 8 juin 2010
Statut
Membre
Dernière intervention
23 juillet 2020

Jusque là il n'y a rien de bizarre, as-tu essayé de débrancher le câble secteur 220V de la prise murale, puis de le rebrancher après 30 à 60 secondes, si non tu fais l'essai peut-être !
Si l'imprimante ne démarre, tu la mets en fonctionnement.
Si tu utilises le panneau de commande de l'imprimante pour réaliser un nettoyage de têtes d'impression, par exemple, comment réagit-elle ?
Tu fais défiler l'écran vers la gauche, ensuite Configuration, probablement Outils ou un schéma avec un tournevis et une clé, puis Nettoyage de tête, Nettoyage cartouches etc......et lance la procédure, une page test devrait en principe s'imprimer.
@+
Messages postés
36
Date d'inscription
mardi 8 juin 2010
Statut
Membre
Dernière intervention
23 juillet 2020
3
Je vais essayer, merci
Messages postés
28151
Date d'inscription
vendredi 1 juin 2007
Statut
Contributeur
Dernière intervention
28 novembre 2020
3 391
Si par chance elle imprime de cette manière, cela supposerait un problème lors de l'installation, peut-être !
@+