Probleme controleur de codage/decodage PCI

Fermé
thomasas
Messages postés
7
Date d'inscription
samedi 21 juillet 2018
Statut
Membre
Dernière intervention
22 juillet 2018
- 21 juil. 2018 à 10:43
kaneagle
Messages postés
83134
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
19 mai 2022
- 22 juil. 2018 à 17:13
Bonjour,
je dispose d'un PC avec un Ryzen 5 2400G, une carte mere MSI A320M gaming pro et de 8GO de ram. Je voulais utiliser la chipset du processeur RX vega 11, mais impossible a cause du pilote du controleur codage. J'ai effectué toutes les mises a jour windows, pilotes et bios sans succes. voici le numero d'identification du controleur :

PCI\VEN_1022&DEV_15DF&SUBSYS_15DF1022&REV_00

Si quelqu'un a une solution ?

merci

11 réponses

kaneagle
Messages postés
83134
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
19 mai 2022
13 931
21 juil. 2018 à 13:53
Bonjour,

Regarde dans System & Chipset Drivers -->> ICI <<--

0
thomasas
Messages postés
7
Date d'inscription
samedi 21 juillet 2018
Statut
Membre
Dernière intervention
22 juillet 2018

21 juil. 2018 à 16:00
Merci pour le retour
je joins une image de mon probleme. tous mes pilotes sont a jour (BIOS et pilotes via le support MSI) j'ai aussi changé la ram voir sans succes.
J'ai n'ai plus d'idee pour faire fonctionner la chipset radeon RX vega 11


0
kaneagle
Messages postés
83134
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
19 mai 2022
13 931
21 juil. 2018 à 16:10
Donne le no. d'identification de matériel du radeon RX vega 11
Regarde ceci --> Trouver le numéro d'identification d'un périphérique
Poste le no. dans ton prochain message.

--> Windows 7, 8 ou 10 ?
--> 32 ou 64 bits ?


0
thomasas
Messages postés
7
Date d'inscription
samedi 21 juillet 2018
Statut
Membre
Dernière intervention
22 juillet 2018

21 juil. 2018 à 18:13
Windows 10 pro 64 bit
numero ID : PCI\VEN_1002&DEV_15DD&SUBSYS_7A391462&REV_C6

voir image

Merci

0

Vous n’avez pas trouvé la réponse que vous recherchez ?

Posez votre question
kaneagle
Messages postés
83134
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
19 mai 2022
13 931
21 juil. 2018 à 18:48
Télécharge et installe --> 7Zip 64 bits

Télécharge ce pilote --> AMD (476mb)
et met-le dans tes documents.

Fais clic droit sur --> win10-64bit-radeon....exe
Sélectionne --> 7Zip
Choisis --> extraire vers "win10-64bit-radeon....\"

Va dans le gestionnaire de périphériques
Fais clic droit sur le périphérique
Mettre à jour le pilote
Parcourir mon ordinateur ......
Choisir parmi une liste de pilotes...
Disque fourni
Parcourir
Va dans tes documents
Va dans le dossier du pilote dézippé --> win10-64bit-radeon....
Dossier --> Packages
Dossier --> Drivers
Dossier --> Display
Dossier --> WT6A_INF
Sélectionne le fichier --> C0331246.inf et OK.
Redémarre.

0
thomasas
Messages postés
7
Date d'inscription
samedi 21 juillet 2018
Statut
Membre
Dernière intervention
22 juillet 2018

21 juil. 2018 à 19:31
J'ai bien installé le fichier et redémarré le PC, mais toujours le meme resultat. (2 tentatives le pilote s'installe correctement mais le probleme demeure)



0
kaneagle
Messages postés
83134
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
19 mai 2022
13 931
22 juil. 2018 à 13:13
Fais clic droit sur le radeon RX vega 11
Désinstaller

Clique sur --> Action
Rechercher les modifications sur le matériel.

0
thomasas
Messages postés
7
Date d'inscription
samedi 21 juillet 2018
Statut
Membre
Dernière intervention
22 juillet 2018

22 juil. 2018 à 14:04
ok, voila le resultat, que faire ensuite ?

merci pour vos reponses

0
kaneagle
Messages postés
83134
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
19 mai 2022
13 931
Modifié le 22 juil. 2018 à 14:17
Donne le no. d'identification de matériel du contrôleur vidéo.


0
thomasas
Messages postés
7
Date d'inscription
samedi 21 juillet 2018
Statut
Membre
Dernière intervention
22 juillet 2018

22 juil. 2018 à 16:42
voici le numero sur l'image


0
kaneagle
Messages postés
83134
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
19 mai 2022
13 931
22 juil. 2018 à 16:44
Essaie de nouveau de l'installer manuellement:
Va dans le gestionnaire de périphériques
Fais clic droit sur le périphérique
Mettre à jour le pilote
Parcourir mon ordinateur ......
Choisir parmi une liste de pilotes...
Disque fourni
Parcourir
Va dans tes documents
Va dans le dossier du pilote dézippé --> win10-64bit-radeon....
Dossier --> Packages
Dossier --> Drivers
Dossier --> Display
Dossier --> WT6A_INF
Sélectionne le fichier --> C0331246.inf et OK.
Redémarre.
0
thomasas
Messages postés
7
Date d'inscription
samedi 21 juillet 2018
Statut
Membre
Dernière intervention
22 juillet 2018

22 juil. 2018 à 17:01
j'ai essayé mais toujours le meme résultat, ça ne fonctionne pas
0
kaneagle
Messages postés
83134
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
19 mai 2022
13 931
22 juil. 2018 à 17:13
As-tu essayé avec windows update ?

Démarrer
Paramètres (roue dentelée)
Mise à jour et sécurité
Fais une recherche des mises à jour.

0