Gimp ne reconnait pas les niveaux de pression

Fermé
Artistneko - 14 juil. 2018 à 18:38
Luke1
Messages postés
18738
Date d'inscription
mercredi 14 novembre 2007
Statut
Contributeur
Dernière intervention
5 août 2022
- 15 juil. 2018 à 23:40
Bonjour,

Je viens d'acheter une tablette graphique de la marque Xp pen(artist 16 pro),elle fonctionne parfaitement bien avec Mypaint,seulement avec Gimp 2.10.4 les niveaux de pressions sont inexistants.
Comment puis-je régler cela ?
Merci :)

2 réponses

Luke1
Messages postés
18738
Date d'inscription
mercredi 14 novembre 2007
Statut
Contributeur
Dernière intervention
5 août 2022
5 434
14 juil. 2018 à 19:14
Bonsoir,

Il faut d'abord voir si elle est reconnue ou pas, GIMP ne reconnaît pas toujours les tablettes exotiques (encore moins sous Linux et je suis sous Linux) mais comme je n'ai que deux Wacom il n'y a aucun problème à ce niveau et elles sont reconnues par Mypaint, Krita, Pencil2D, Inkscape et bien entendu par GIMP pour ne parler que des logiciels les plus courants...

Si elle est reconnue il faudra certainement la régler mais si elle n'est pas reconnue ce sera plus délicat:

- Edition --> Préférences --> Périphériques d'entrée --> Configurer les périphérique d'entrée --> Enregistrer --> Fermer GIMP et le relancer...

Pour voir si elle est reconnue c'est le même chemin....

Luke.

2
Merci de votre réponse.

Je viens d'essayer,ça ne marche pas...J'ai d'ailleurs le même problème avec Adobe illustrator.
Devrais-je faire le même procédé avec ?
Si le problème vient de la tablette,comment faire pour le vérifier et le résoudre ?
0
Luke1
Messages postés
18738
Date d'inscription
mercredi 14 novembre 2007
Statut
Contributeur
Dernière intervention
5 août 2022
5 434
15 juil. 2018 à 18:32
Bonjour,

Illustrator je ne connais pas mais si ta tablette n'est reconnue sur aucun logiciel et fonctionne uniquement en mode souris avec GIMP ça va être problématique...
Tu peux faire une capture de tes périphériques dans GIMP et la mettre ici ou la déposer ici: https://www.cjoint.com/ ?

Luke.
0
Artistneko
Messages postés
2
Date d'inscription
dimanche 15 juillet 2018
Statut
Membre
Dernière intervention
16 juillet 2018

15 juil. 2018 à 19:59
Bonjour,



(heureusement elle reconnait Paint tool sai,donc le problème viendrait plutôt du logiciel en question...)
0
Luke1
Messages postés
18738
Date d'inscription
mercredi 14 novembre 2007
Statut
Contributeur
Dernière intervention
5 août 2022
5 434
Modifié le 15 juil. 2018 à 23:51
Bonsoir,

Ben, ta tablette est reconnue puisqu'elle est marquée et est en mode écran (normal)...

Essaies de régler tes courbes puis d'enregistrer le réglage avant de fermer:



Réglage des courbes --> Enregistrer --> Fermer --> Enregistrer l'état des périphériques maintenant --> Valider...

A priori ça devrait marcher puisque cette méthode est la bonne: https://forums.commentcamarche.net/forum/affich-26360087-pas-de-pression-avec-la-wacom-et-gimp

Essayes en allant dans :
"Édition" => "Préférences".

Cliquer sur la ligne "Périphériques d'entrée".
À droite, cliquer sur "Configurer les périphériques d'entrée étendus"

Dans le 1er menu déroulant, sélectionnes ta tablette,
Dans le 2ème menu déroulant, choisir "écran" (toi c'est déjà fait) :

Cliques sur "Enregistre" et "Fermer".

Fermer et relancer GIMP



Luke.

PS: parfois il n'y a pas de réponse et on ne sait pas si ça a fini par matcher ou pas https://forums.commentcamarche.net/forum/affich-21004035-souci-avec-tablette-graphique-sur-gimp

0