Problemes installation logiciels

Fermé
henpady Messages postés 1 Date d'inscription dimanche 15 juillet 2018 Statut Membre Dernière intervention 15 juillet 2018 - Modifié le 15 juil. 2018 à 12:51
 henpady - 15 juil. 2018 à 18:50
Bonjour, j'espère ne pas m'être trompée de catégorie ^^

J'ai acheté hier ma première tablette graphique, une Wacom CTL-4100wl de la série Intuos.
J'ai réussi à installer un driver, à activer un compte Wacom tout ça... Mais je n'arrive pas à lancer ou installer des logiciels.
Avec la tablette, j'ai le droit à 2 logiciels gratuitement parmi 3 proposés. J'ai choisi Painter Essentials 6 et Clip Studio Paint Pro.

J'ai réussi à télécharger Painter Essentials 6 et quand il est sensé se lancer, une fenêtre apparaît pour présenter le logiciel. Je clique donc sur "suivant" et... rien ne se passe. J'ai attendu longtemps avant de me résoudre au fait qu'il y a un problème. Et quand je ferme la fenêtre, le téléchargement est annulé. Il faut donc que je recommence.



Quant à Clip Studio Paint Pro, cette fenêtre apparaît quand je veux le télécharger..


Information importante, je suis sous Windows 7

J'espère que vous pourrez m'aider, je me suis résolue à utiliser un logiciel gratuit en attendant :')

1 réponse

Luke1 Messages postés 18738 Date d'inscription mercredi 14 novembre 2007 Statut Contributeur Dernière intervention 8 août 2022 5 427
15 juil. 2018 à 18:46
Bonsoir,

Un peu de lecture ici: https://www.commentcamarche.net/faq/6845-exe-n-est-pas-une-application-win32-valide , https://www.malekal.com/resoudre-lerreur-nest-pas-une-application-win32-valide/ ...

Je pencherais assez pour le problème du fichier corrompu...

Luke.



0
Merci, je vais essayer les manips que vous m'avez envoyé ! Par contre, j'ai déjà retéléchargé plusieurs fois, donc je ne pense pas que le fichier soit corrompu.

Daphné
0