Etat mauvais(B8) sur CrystalDiskInfo

[Fermé]
Signaler
Messages postés
14
Date d'inscription
mercredi 24 août 2016
Statut
Membre
Dernière intervention
17 juillet 2018
-
Messages postés
11341
Date d'inscription
vendredi 31 août 2012
Statut
Membre
Dernière intervention
7 octobre 2021
-
Bonjour, je me tourne une fois de plus vers vous pour avoir une réponse à mon problème. J'ai acquéri un petit SSD de 16 Go (d'occasion) et CrystalDisk diagnostique son état comme mauvais alors que chaque détail caractéristique a une pastille bleue. Il présente un nombre d'allumage toutefois important (2668) et est branché via adaptateur en SATA (il est en M.2 de base et ma carte mère n'a pas de port comme ça). Est ce un problème venant de CrystalDisk ou mon SSD présente-t-il vraiment un problème de "santé" ?
Merci pour vos futures réponses

2 réponses

Messages postés
25810
Date d'inscription
lundi 4 février 2008
Statut
Membre
Dernière intervention
19 septembre 2021
9 603
Salut,

Court vite te faire rembourser.

Le SSD est en fin de vie.
Il ne va pas tarder à lâcher.

N'achètes jamais de matériel informatique d'occasion car tu ne sais pas sur quoi tu peux tomber.
Pour le coup pas de chance.
Le vendeur savait très bien comme était l'état de santé du SSD quand il l'a vendu.

Lances aussi HDtune pour voir si le rouge est dominant.
Quand un disque dur ou un SSD va bien ça donne ça.



Messages postés
14
Date d'inscription
mercredi 24 août 2016
Statut
Membre
Dernière intervention
17 juillet 2018

Salut, merci de ta réponse. Je n'ai pas la possibilité de me faire rembourser puisqu'il ne m'a rien coûté. Je l'ai récupéré sur un Chromebook dont je n'ai plus l'utilisation.
Je réinstalle le SSD et lance ton logiciel.
Merci !
Messages postés
14
Date d'inscription
mercredi 24 août 2016
Statut
Membre
Dernière intervention
17 juillet 2018



Scan réalisé, ça donne ça ? Aurait tu un verdict à donner ? J'aimerai installer un OS dessus, est ce dangereux ?
Merci
Messages postés
25810
Date d'inscription
lundi 4 février 2008
Statut
Membre
Dernière intervention
19 septembre 2021
9 603 >
Messages postés
14
Date d'inscription
mercredi 24 août 2016
Statut
Membre
Dernière intervention
17 juillet 2018

Franchement un OS dessus j'évitais.
Après Mauvais vient Prudence et généralement c'est déjà trop tard.
Messages postés
28789
Date d'inscription
vendredi 5 février 2010
Statut
Modérateur
Dernière intervention
2 mars 2021
9 476 >
Messages postés
25810
Date d'inscription
lundi 4 février 2008
Statut
Membre
Dernière intervention
19 septembre 2021

Franchement un OS dessus j'évitais.
Après Mauvais vient Prudence et généralement c'est déjà trop tard.


En réalité, c'est l'inverse. Prudence, c'est jaune... Et rouge c'est mauvais. Et quand c'est rouge, c'est pas bon.

De plus, comme c'est un petit SSD de 16Go, même un OS ne s'installerait pas dessus... bien trop petit. Sans oublier que, 16Go, si des puces posent déjà problème, il y a peu de chances que d'autres puces soient disponible pour combler celles qui sont défectueuses afin de maintenir la capacité annoncée...
Messages postés
14
Date d'inscription
mercredi 24 août 2016
Statut
Membre
Dernière intervention
17 juillet 2018

D'accord, merci pour vos réponses
Messages postés
11341
Date d'inscription
vendredi 31 août 2012
Statut
Membre
Dernière intervention
7 octobre 2021
2 485
Bonjour.

L'image montre des clusters endommagés. TENTEZ une réparation du SSD via la commande chkdsk /f/r dans l'invite de commande. (touches windows + R et taper CMD puis OK.
Attention à l'espace entre le k et / Dans la fenêtre qui s'ouvre confirmez votre choix en répondant O puis appuyez sur Entrée.

Après le chek disk, refaites un test avec HD Tune. Si le résultat est identique ou pire, votre lecteur SSD sera inévitablement en fin de vie.

A + . . .
Messages postés
14
Date d'inscription
mercredi 24 août 2016
Statut
Membre
Dernière intervention
17 juillet 2018

Après la commande et le nouveau test avec HDTune le résultat et le même. Le graphique est identique, je pense donc pouvoir dire adieu à mon SSD.
Merci pour votre aide
Messages postés
11341
Date d'inscription
vendredi 31 août 2012
Statut
Membre
Dernière intervention
7 octobre 2021
2 485
De rien . . . de toutes façons comme le cite Judge avec 16 Go on ne va vraiment pas loin. Donc on va dire que la perte n'est pas trop grave en soi-même. . . Un détail qui m'a un peu frappé = 2668 allumages pour seulement 5 heures de services. C'est carrément énorme !

Bonne continuation . . . Salut