Tri de liaisons Origines / Destinations

Résolu/Fermé
Besma - 11 juil. 2018 à 10:36
 Besma - 12 juil. 2018 à 13:52
Bonjour,

J'aurais besoin d'aide sur une base de données que je dois trier, j'espère que l'un d'entre vous aura la solution à mon casse-tête.

J'ai une base de 904 lignes composées de couples d'origines / destinations dans le désordre (exemple : A>B; C>D; E>F; D>C; F>E; B>A). Ce que j'aimerais c'est une formule qui arrive a me dire dans une autre colonne que A>B c'est aller et que B>A c'est le retour.

Quelqu'un aurait une idée des étapes à réaliser pour obtenir ce résultat ?

Merci par avance !

3 réponses

Vaucluse
Messages postés
26495
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
8 avril 2022
6 272
11 juil. 2018 à 11:07
Bonjour
une proposition ici, mais sous réserve que les conditions de textes soient rigoureusement respectées
voir les notas dans la feuille
sinon, si vous le pouvez déposez la liste ici:
http://mon-partage.fr
que l'on voit ce qu'il est possible d'en tirer
https://mon-partage.fr/f/x3ueoDjU/
à vous lire
crdlmnt
0
eriiic
Messages postés
24446
Date d'inscription
mardi 11 septembre 2007
Statut
Contributeur
Dernière intervention
17 septembre 2022
7 125
11 juil. 2018 à 12:41
Bonjour,

je n'ai pas compris la présentation du résultat tout à fait de la même façon que vaucluse.
En B2 :
=SI(GAUCHE(A2;CHERCHE(">";A2)-1)<STXT(A2;CHERCHE(">";A2)+1;50);"aller";"retour") 

eric
0
Merci à tous les deux pour votre aide ! j'ai effectué mon tri avec succès :)
0