Ethernet connecté mais pas d'internet

Fermé
AxelBlaze7
Messages postés
437
Date d'inscription
samedi 13 décembre 2014
Statut
Membre
Dernière intervention
5 décembre 2018
- 7 juil. 2018 à 21:22
AxelBlaze7
Messages postés
437
Date d'inscription
samedi 13 décembre 2014
Statut
Membre
Dernière intervention
5 décembre 2018
- 9 juil. 2018 à 11:54
Salut,
Le câble Ethernet est connecté mais je n'ai pas d'internet... Dans les paramètres, j'ai l'adresse IP assigné automatiquement par Mac OS X: 169.254.xx.xx . C'est bizarre car pourtant, mes autres PC (sous Windows) sont bien connectés à ma box...

OS: Mac OS X 10.5 Leopard (C'est vieux, mais je l'utilise car j'ai des apps qui fonctionnent que sur 10.5 et en plus j'ai Leopard Rebirth qui permet de maintenir toujours en vie les PowerPC/PowerBook et Mac/MacBook sous 10.5.8 et avoir le thème macOS High Sierra)
A voir également:

1 réponse

*_Francis_*
Messages postés
39291
Date d'inscription
mardi 2 octobre 2007
Statut
Modérateur
Dernière intervention
24 juin 2022
11 418
7 juil. 2018 à 22:32
Bonjour,

Refaites à neuf votre paramétrage réseau en mode automatique en suivant ces étapes :
https://forums.commentcamarche.net/forum/affich-23321323-imac-probleme-adresse-ip-airport#7

Cordialement.




0
AxelBlaze7
Messages postés
437
Date d'inscription
samedi 13 décembre 2014
Statut
Membre
Dernière intervention
5 décembre 2018
62
9 juil. 2018 à 11:54
Bonjour et merci d'avoir répondu J'ai essayé la manip mais cela n'a rien changé à mon problème, sachant que le tuto est pour ceux qui se connectent en WIFI alors que je suis connecté en Ethernet (câble local), j'ai tout de même essayé en m'adaptant avec le tuto pour WIFI et l'ethernet mais cela ne change rien J'ai toujours ça: Adresse IP automatiquement assignée (par Mac OS X)
0