Problème Bios gigabyte [Fermé]

Signaler
Messages postés
8
Date d'inscription
samedi 30 juin 2018
Statut
Membre
Dernière intervention
29 novembre 2018
-
Messages postés
10352
Date d'inscription
vendredi 14 décembre 2012
Statut
Membre
Dernière intervention
12 juin 2021
-
Bonjour,

J’ai monter mon pc gamer mais je n’arrive pas à ouvrir mon bios ( carte mère gigabyte z370 ultra gaming ) en appuyant sur « suppr » comme ils me disent quand j’allume mon pc mais rien ne se passe et même en appuyant sur F1, F2, F3, ... F12 sa ne marche pas ...
merci de bien vouloir m’aider si vous penser d’ où sa vient.

Bonne soirée
A voir également:

1 réponse

Messages postés
10352
Date d'inscription
vendredi 14 décembre 2012
Statut
Membre
Dernière intervention
12 juin 2021
4 092
Bonjour,
tu as bien le logo de gigabyte qui apparait à l'écran ? c'est marqué en bas, d'après le manuel c'est f12
Et si jamais je dois essayer en enlevant la pile cmos ça va réinitialiser la carte mère ? Si oui ça va faire quoi ?
Ah merci beaucoup !!! sans le disque dur ça me l’a mis direct ( le bios c’est directement ouvert ) merci beacoup et maintenant il faudra enlever le disque dur à chaque fois pour l’ouvrir ?
Messages postés
10352
Date d'inscription
vendredi 14 décembre 2012
Statut
Membre
Dernière intervention
12 juin 2021
4 092
vérifie les branchements de ton disque dur, sinon c'est peut être qu'il est défectueux (même neuf ça arrive)

et donc pour l'info, la pile cmos elle sauvegarde la configuration du bios (et la date du coup)
Il doit sans doute y avoir un problème parce que en le branchant je peux plus l’ouvrir donc il dois y avoir un petit problème pas bien grave mais un peu gênant.
Messages postés
10352
Date d'inscription
vendredi 14 décembre 2012
Statut
Membre
Dernière intervention
12 juin 2021
4 092
il faudrait essayer avec un autre disque dur, même un 2.5" si tu as