Problème Micro Counter Strike [Résolu/Fermé]

Signaler
Messages postés
25
Date d'inscription
lundi 2 juillet 2007
Statut
Membre
Dernière intervention
2 juin 2009
-
Messages postés
10
Date d'inscription
lundi 20 août 2012
Statut
Membre
Dernière intervention
26 août 2012
-
Salut à toute la communauté de ccm , j'ai besoins de vous.

Je viens en effet d'acquérir un nouvo micro sur pied de marque trust pour mon jeu préféré , Counter Strike Source. Tout heureux je l'essaye d'abord sur Windows Live Messenger (Anciennement MSN) tout marche pour le mieux. Mais sa se complique quand je veux le tester sur counter strike source , j'ai bien appuyé sur l'icone "tester le microphone mais rien ne se produit. La barre reste "éteinte" et je ne sais vraiment plus quoi faire... Merci de bien vouloir m'aider

VIVE CCM et Bouaaats !

Cordialement,

9 réponses

lu alex

2 mois apres ta question voici une réponse possible, sachant que j'avais exactement le même problème que toi:

réponse de steam support auprès desquel je leur est soumis la question:

https://help.steampowered.com/en/

en résumé, il faut modifier le fichier config.cfg de counter strike source et changer les valeurs des lignes de commande tel qu'indiqué.
je pense que la commande principale en particulier est : voice_forcemicrecord 0

au départ cette ligne de commande était à "1" et je l'ai passé à "0" comme indiqué


ensuite j'ai modifié la ligne voice_scale "0.75"

au départ j'étais à "1.00000" puis je l'ai passé à"0.75"
fais cette modif même si je ne pense pas que cette ligne ait une grande influence


voila c tout pour moi et maintenant mon micro marche

pour la forme vérifie les autres lignes de commandes comme préconisé par steam et ca devrait aller.


Si après ces modif ca ne marche pas, eh ben je sais pas :)


a+
20
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 60511 internautes nous ont dit merci ce mois-ci

Bonjour,je viens de m'acheter un casque tout neuf avec microphone dessus.Il marche sous msn,skype,voice spunt ect... mais quand je vais sur cz il marche plus jessaye test le microphone et la barre monte mais quand je vais sur un serveur et que jappuie sur k il i a un petit icone a droite qui me dis que je parle mais personne m'entend . Si quelquin pourrai m'aider ... Merci

Moii C'est Pareille sauf que c'est sur css et moi ca ce passe le plus souvent sur les serveurs francais genre anthologyteam les autres parler je vois leurs icone en bas a droite mes je les entends pas et quand je parle il ne mentendes pas alors que entre eux il sentends parfaitement mais tandit que sur les serveurs autre que francais jentend tout le monde et on m'entend ... ji comprends rien
moi c'est exactement pareil que bouligno merci de bien vouloir nous aider
salut .. j'ai eu le meme probleme .. pour moi quand je jouais a Cs.s , mon micro sur TS buggai litteralement !
Pour moi , j'ai d'abord lancé TS puis je me suis connecté sur un serveur et sa marchait ensuite !

voila !

a+
slt moi je viens d'achete un new micro sur msn et sur ccs il marche pas pk svp aider moi
Bonjour ,

moi c'est un autre probleme , mon micro marche parfaitement sur tout meme sur Css car quand je fait les test sur css , donc sur parametre ect .... tout va bien mais quand je lance le jeux et que j'appui sur la touche pour parler l'icone orange ne s'affiche pas doncj e n'arrive pas a parler quelqu'un C t'il comment sa se fait ?

PS : jai essayé de changer de touche mais sa change rien ... =)
merci d'avance


creepix
> Creepix59
jai aussi remarqué que je n'entendé pas les autre et je ne voyé pas l'icone avec leur non desu ( de couleur bleu ou rouge ( ct ou terro ) )
essayez de revenir dans " contrôle d'enregistrement " ( dans panneau config-periphériques audios...) après avoir lancé une partie cs car dans mon cas il change la source du micro ( normalement c'est " entrée ligne 1 " et quand je lance cs il la ramene sur " wave " )
Messages postés
25
Date d'inscription
lundi 2 juillet 2007
Statut
Membre
Dernière intervention
2 juin 2009
2
Aucune Réponse...
bonsoir jai un probleme avec mon micro
sur msn il fonctionne tres bien et sur cs 1.6 plus rien l'icone est present mes la barre de psedo a droite ne reste pas fixe elle clignote ke doit je faire svp
option clavier
Messages postés
10
Date d'inscription
lundi 20 août 2012
Statut
Membre
Dernière intervention
26 août 2012
10
Bonjour a tous, je joue en reseaux sur dod source ( day of defeat ) et depuis 2 jours j'ai un soucis tres génant.
J'explique le probleme :

Sur le serveur de ma team, quand je veut parler, personne ne m'entend et moi je n'entend pas non plus les autres. mais eux parcontre s'entende tres bien entre eux, et parfois sa remarche en changant d'équipe si je suit en alliés par exemple, j'ai ce probleme mais quand je passe en axe la sa marche normalement parcontre sur n'importe quel autre serveur les gents m'entende et je les entend aussi, il n'y a aucun soucis que sa soit en axe ou en alliés.

Alors je suit un peut perdu la.... sagit il d'un probleme qui vient de moi ou du serveur ?

Je précise bien que j'ai passer ces 2 derniers jours a essayer de trouver le soucis, dans les options du jeux tout est bien régler le soucis ne vient donc pas de la.

Est ce quelqu'un as déja eu ce probleme ? merci pour vos réponses, vous etes mon dernier espoir pouir trouver la solution :)
Quand je clique su counter strike source mais il n y a pas le menu démarer ou ilya marqué ami,option ... Donc je ne peut pas changer de touche. Aidez moi svp