Utiliser la fonction NB.SI.ENS [Résolu/Fermé]

Signaler
-
 Trovoski -
Bonjour,
J'utilise la fonction NB.SI.ENS pour pouvoir me faire un tableau qui discrimine des usagers selon trois critères: le sexe, l'âge (par tranche de 5 ans) et le niveau de dépendance.
Voici se que j'ai réussi à faire pour le moment:
=NB.SI.ENS(C2:C21;"F";D2:D21;"XX";E2:E21;"5")
La plage C2:C21 correspond au sexe où j'y recherche le critère F (pour féminin)
La plage D2:D21 correspond à l'âge
La plage E2:E21 correspond au niveau de dépendance où j'y recherche le critère 5 (le niveau de dépendance 5)
Mon problème se situe au niveau de l'âge. Je voudrais comme critère que seul les usagers qui ont entre tel et tel âge (par exemple entre 75 et 79 ans) soit pris en compte (sur ma liste, j'ai l'âge précis des usagers). Mais je n'ai pas trouvé de formule sur internet pour faire cela.
Quelqu'un pourrait il m'aider?

1 réponse

Messages postés
12376
Date d'inscription
mercredi 16 janvier 2013
Statut
Membre
Dernière intervention
7 juillet 2020
1 922
Bonjour

Essaie :
=NB.SI.ENS(C2:C21;"F";D2:D21;">=75";D2:D21;"<80";E2:E21;"5")

Cdlmnt
Via
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 62506 internautes nous ont dit merci ce mois-ci

Merci Via. Ca fonctionne très bien. ;)