Réseau wi-fi us robotics 5461+speedtouch 536 [Résolu/Fermé]

Signaler
-
 chouchoundra -
Bonsoir à tous,

Je tourne en xp pro, servie pack 1. Mon pc est muni d'une carte ethernet et d'une carte sans fil. Je viens d'acheter un routeur wireless max g de marque us robotics 5461 et un modem speedtouch 536. Je tente, en vain, de me connecter à internet. J'ai suivi la procédure d'installation à la lettre mais le routeur ne détecte pas mon modem. De plus, je n'arrive à accéder au routeur que grâce à un câble ethernet. Ma connexion sans fil le repère mais je ne peux y accéder malgré l'encodage de la clé WPA/PSK. J'ai tenté un ping vers le routeur (lorsqu'il est connecté par cable, c'est ok), un autre vers le modem ms là, ça bloque. J'ai téléphoné à mon FAI qui m'a proposé d'installer le modem en bridge et non pas ethernet mais ça ne change rien, la connexion internet ne passe pas! Mon adresse IP est automatique, j'ai désactivé mon firewall....mais ça ne fonctionne tjs pas!
HELP, HELP!
Merci à ceux qui m'aideront

52 réponses

Manifestement, il y a des interférences entre le routeur et le clavier/souris, dans ce cas, il faudrait modifier le "channel", 7 par exemple.

D'autre part, les ports ne rentrent pas en compte à ce stade de la connexion.

Le détecteur de réseau doit voir le routeur, c'est le BA BA.
La configuration de ce dernier ne doit pas être correct :

Dans les fonctionnalités, il est possible de cacher le routeur, fonction "Broacast Network Name"

Sinon, à priori, le mode bridge doit-être déasctivé d'après ce que je peux lire :

**********
Bridge mode is used to connect two isolated networks wirelessly. If this feature is enabled, wireless clients will not be able to connect to the Wireless MAXg Router.
***********

En bref, voici la config que je propose :

sous l'onglet Wireless :
Activer la case : Allow wireless connections
Renseigner un network name
Cocher Broacast Network Name
Désactiver Access point Isolation
Décocher (pour l'instant) enable WDS Restrictions
Tout décocher dans Wifi multimedia WMM
Dans transmission :
Power level : 100 %
Channel : 7
54g mode : Automatic
Support rate : auto
multicast : auto
base rate set : all
Acceleration : none
beacon interval : 100
rts : 2400
dtim : 1
preamble : long

Sous l'onglet sécurity :
Wireless => Method : None
Wireless Mac Filter => Allow all wireless devices

Si ça fonctionne, ne pas oublier de sauvegarder la config dans la partie "device"

Bonne chance
Géronimo
Géronimo,

j'ai configuré le routeur comme tu me l'as précédemment décrit ms la seule modification que j'ai dû apporter est base rate set et le RTS thresold, je ne peux mettre 2400, malgré les indications (jusqu'à 2432), il ne veut rien me repndre au-dessus de 2346, j'ai donc mis 2300, je ne sais si j'ai bien fait.
Une ipconfig, j'en ai fait des tas .....j'en ai d'ailleurs donné les résultats je pense.
Là vais tenter une nouvelle fois de réinstaller la carte wi-fi et de voir ce que ça donen avec la nouvelle config, je vais en profiter pr refaire une ipaconfig et vous en soumettre les résultats.
Merciiiiiiiiiiiiiiiiiiiiiiiiiiiiii
Geronimo,

Tu es l'as des as du réseau sans fil, ça fonctionne à présentttttttttt. Si je peux encore abuser de tes services, peux-tu m'aider à présent à le sécuriser?
merci, mille fois merci!!
Messages postés
29
Date d'inscription
mercredi 10 décembre 2003
Statut
Membre
Dernière intervention
10 septembre 2007
2
Dois-je mettre une clé WEP ou restreindre le réseau d'une autre manière?

Merci encore
Désolé de ne répondre que maintenant, pas trop de temps.

La meilleure sécurité est le WPA + TKIP
Dans la zone Wireless, faire comme suit :

Méthod : WPA2 and WPA (PSK)
Encryption : TKIP and AES
Pass phrase : pas trop simple avec des caractères spéciaux si possible

Bonne soirée
Géronimo
Merci beaucoup. ça fonctionne à merveille!
Bonne soirée à toi et ....aux autres ;)

PS: figure-toi que depuis, j'ai aidé une de amies à configurer son réseau sans fil, tout cela, en suivant les conseils que tu m'as donnés!!
Encore merci
Avec plaisir,

Bon surf !

Géronimo
Messages postés
3876
Date d'inscription
mercredi 17 novembre 2004
Statut
Membre
Dernière intervention
20 mars 2021
636
Hello

Enfin de retour..............mais bon.............. Géronimo à solutionné le problème

félicitations

Amicalement
Merci Lulu69, grâce à vous, mon réseau fonctionne parfaitement!
Passe un bon w-e et encore un tt grand merci
voila j ai une imprimane brother et un routeur wifi us robotics avec conection usb derriere comment pourrais je config mon imprimante pour accede a plusieur ordi qu il y a chez moi


merci d avance
Bonjour,
Un p'tit déterrage ... L'USR 5461 est-il conseillable ? En ce qui concerne la fonction serveur d'impression USB, avez-vous des soucis de configuration d'imprimante ? Est-il compatible avec une MP160? Merci.
bonsoir,

Je t'avoue que je suis assez contente de mon usr mais que je n'ai aps installé mon imprimante en réseau et ne peux donc répondre à ta question.... Cependant, si tu suis bien le mode d'emploi, ça devrait aller ;)

Bonne soirée