Carte resaux non detecter tp link wn881nd

Résolu/Fermé
Messages postés
7
Date d'inscription
samedi 3 février 2018
Statut
Membre
Dernière intervention
3 février 2018
-
Messages postés
82773
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
24 janvier 2022
-
bonjours a tous , j'ai un soucis avec mon pc , j'ai acheter une carte wifi car je ne peux me brancher en ethernet ,le soucis, la carte wifi n'est pas detecter par le pc , je l'ai changer de port pci , mis les pilotes a jours , installer desinstaller les pilotes , redemarrer le pc rien a faire , la carte concerne est la "tp link tl wn881nd" merci de votre aide

5 réponses

Messages postés
82773
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
24 janvier 2022
13 855
De rien.
Bonne journée.

Messages postés
82773
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
24 janvier 2022
13 855
Bonjour,

Va dans le gestionnaire des périphériques
Si le périphérique est en alerte:
Donne le no. d'identification de matériel du périphérique
Regarde ceci --> Trouver le numéro d'identification d'un périphérique
Poste le no. dans ton prochain message.

Tu as quoi dans cartes réseau ?

--> Windows 7, 8 ou 10 ?
--> 32 ou 64 bits ?

Messages postés
7
Date d'inscription
samedi 3 février 2018
Statut
Membre
Dernière intervention
3 février 2018

bonjours , merci pour votre reponses , j'ai finalement reussis a la faire reconnaitre , seulement elle se deconnecte sans raison , et n'arrive pas a se connecter quand elle fonctionne quelque secondes , (il y a aussi le triangle jaune par moment ... justilise windows 10 en 64 bits et sont no d'identification est " PCI/VEN_168C&DEV_002E&SUBSYS_30A4168C&REV01 "
Messages postés
82773
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
24 janvier 2022
13 855
Télécharge et installe --> 7Zip 64 bits

Télécharge ce pilote --> WN881ND
et met-le dans tes documents.

Fais clic droit sur --> TL-WN881ND_....zip
Sélectionne --> 7Zip
Choisis --> extraire vers "TL-WN881ND_....\"

Va dans le gestionnaire de périphériques.
Fais clic droit sur le périphérique
Mettre à jour le pilote
Parcourir mon ordinateur ......
Choisir parmi une liste de pilotes...
Disque fourni
Parcourir
Va dans tes documents
Va dans le dossier du pilote dézippé --> TL-WN881ND_...
Dossier --> Windows 8 64bit
Sélectionne le fichier --> athw8x.inf et OK.
Redémarre.


Messages postés
7
Date d'inscription
samedi 3 février 2018
Statut
Membre
Dernière intervention
3 février 2018

je viens de faire la manipulation que vous m'avez conseillez , cela a fonctionner 2 minutes bien que tres lent , avant de de reperdre la connection
Messages postés
82773
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
24 janvier 2022
13 855
Va dans le gestionnaire des périphériques
Cartes réseau
Fais clic droit sur la carte wireless TP-wn881nd
Désinstaller (incluant tous les pilotes)

Touche windows + R
Tape --> control panel et OK

Programmes et fonctionnalités
Désinstalle --> TP-wn881nd
Redémarre le pc.

Essaie de nouveau d'installer le pilote manuellement.

Messages postés
7
Date d'inscription
samedi 3 février 2018
Statut
Membre
Dernière intervention
3 février 2018

après redémarrage du pc et réinstallation des pilotes, la carte trouve bien les resaux , mais le message "Pas d'internet , sécurisé" avec le triangle jaune persiste...
Messages postés
82773
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
24 janvier 2022
13 855
Touche Windows + X
Sélectionne --> Windows PowerShell (admin) ou Invite de commandes (admin) et valide.
Tape ces 8 commandes et enter à chaque:
ipconfig /flushdns
netsh winsock reset
netsh winhttp reset proxy
netsh winhttp reset tracing
netsh winsock reset catalog
netsh int ip reset all
netsh int ipv4 reset catalog
netsh int ipv6 reset catalog

Redémarre le pc.

Messages postés
7
Date d'inscription
samedi 3 février 2018
Statut
Membre
Dernière intervention
3 février 2018

malheureusement toujours aucun changement , se fichu triangle est toujours la
Messages postés
82773
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
24 janvier 2022
13 855
Es-tu loin du routeur ?
Messages postés
7
Date d'inscription
samedi 3 février 2018
Statut
Membre
Dernière intervention
3 février 2018

je suis a un peu moins de 20 metres
Messages postés
7
Date d'inscription
samedi 3 février 2018
Statut
Membre
Dernière intervention
3 février 2018

j'ai eteint complètement et débranché quelque minute au lieu de redemarrer , et sa fonctionne , je te remercie pour ta patience kaneagle