Firefox : rafraichissement automatique des pages web [Résolu/Fermé]

Signaler
-
 hocco -
Bonjour
comment supprimer le rafraichissement automatique des pages web.
Avant c'était dans option, avec la version 57.0.4 de Firefox je ne trouve plus.
Merci d'avance

2 réponses

Messages postés
13694
Date d'inscription
dimanche 14 juin 2015
Statut
Contributeur
Dernière intervention
13 novembre 2020
5 925
Bonjour ,

Le rafraichissement automatique des pages web est utile pour suivre en direct des informations en temps réel.

Pour désactiver le rafraichissement automatique avec Firefox :

Ouvre le navigateur Firefox

Efface tout dans la barre d 'adresse et fais un copier/ coller

about:config

Puis entrée clavier ou clic droit puis collet et ouvrir

Clic sur → Je prends des risques

Dans la page des options cachés descends à la ligne

accessibility.blockautorefresh

Double clic dessus pour passer la valeur sur → True
Ou bien clic droit sur la ligne puis → Modifier → valeur True

Ferme Firefox puis relance le





20
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 60511 internautes nous ont dit merci ce mois-ci

ça marche, nickel, merci à toi
merci beaucoup. Dommage que ça ne soit pas l'inverse que Firefox mette par défaut ou dommage que la solutioin ne soit pas plus directe. Heureusement vous êtes là ! Bien cordialement
Messages postés
13694
Date d'inscription
dimanche 14 juin 2015
Statut
Contributeur
Dernière intervention
13 novembre 2020
5 925
De rien
N 'oublie pas de mettre à jour Firefox vers la version 58 (elle vient de sortir ce jour ci) → ici
Tu peux marquer la discussion résolue comme ceci
Bonne soirée


Messages postés
1
Date d'inscription
mardi 23 janvier 2018
Statut
Membre
Dernière intervention
23 janvier 2018

désolé mais je n'ai pas le champ pour clôturer, peut être car j'ai crée le post sans être membre. Depuis j'ai crée un compte mais c'est pareil