Dénombrer le nombre de cellules comprises entre deux valeurs

[Fermé]
Signaler
-
Messages postés
17533
Date d'inscription
dimanche 17 février 2008
Statut
Contributeur
Dernière intervention
14 septembre 2021
-
Bonjour, j'ai une liste en excel de 364 personnes âgées de 25 à 65 ans
je voudrais ressortir le nombre de femmes âgées de 25 à 30 ans; de 30 à 35 ans; ....
le nombre d'hommes âgés de 25 à 30 ans; de 30 à 35 ans; ....




A voir également:

2 réponses

Messages postés
17533
Date d'inscription
dimanche 17 février 2008
Statut
Contributeur
Dernière intervention
14 septembre 2021
4 723
Bonjour,

En supposant que colonne B entre B2 et B20 dans mon exemple tu as Femme ou Homme
et dans la colonne C en respectant la même taille de ta plage l'âge

=SOMMEPROD((B2:B20="Femme")*(C2:C20>=25)*(C2:C20<=30))
Messages postés
1114
Date d'inscription
lundi 22 septembre 2008
Statut
Membre
Dernière intervention
11 septembre 2021
241
Bonjour,
Je pense que la question posée comme cela ne donnera aucune réponse.
mettre au moins un exemple classeur avec l'emplacement des diverses données pour tenter de trouver une solution ( Homme - Femme - Age ou D Nais)