Affichage 1600x900

Résolu/Fermé
Choubidoubi Messages postés 8 Date d'inscription samedi 25 novembre 2017 Statut Membre Dernière intervention 26 novembre 2017 - 25 nov. 2017 à 14:40
glg29 Messages postés 29792 Date d'inscription vendredi 1 juin 2007 Statut Contributeur Dernière intervention 25 mai 2024 - 26 nov. 2017 à 22:06
Bonjour,
Suite à une mise à jour, la résolution optimale de mon écran n'est plus disponible. J'ai cherché à mettre à jour les pilotes de ma carte graphique mais cela ne donne rien... un petit coup de main s'il vous plait ! tout l'affichage est étiré cela donne mal à la tête et aux yeux !
A voir également:

2 réponses

glg29 Messages postés 29792 Date d'inscription vendredi 1 juin 2007 Statut Contributeur Dernière intervention 25 mai 2024 4 422
25 nov. 2017 à 14:46
Bonjour,
Quel pc, marque, modèle, type, références, etc.......?
Cdlt.
0
Choubidoubi Messages postés 8 Date d'inscription samedi 25 novembre 2017 Statut Membre Dernière intervention 26 novembre 2017
25 nov. 2017 à 14:55
Ordinateur portable SONY VAOI
Nom du produit VGN-FW54E
Ecran 16" 4 1600X900
Carte graphique ATI Mobility Radeon HD 4570
0
glg29 Messages postés 29792 Date d'inscription vendredi 1 juin 2007 Statut Contributeur Dernière intervention 25 mai 2024 4 422 > Choubidoubi Messages postés 8 Date d'inscription samedi 25 novembre 2017 Statut Membre Dernière intervention 26 novembre 2017
25 nov. 2017 à 15:29
Est-ce le pilote de cette page que tu tentes d'installer ? ICI.
0
Choubidoubi Messages postés 8 Date d'inscription samedi 25 novembre 2017 Statut Membre Dernière intervention 26 novembre 2017
25 nov. 2017 à 15:34
non je n'ai pas essayé celui là, je suis allée sur la page de AMR pour télécharger les pilotes à jour pour windows 10... Vous pensez que je dois essayer celui que vous avez joint ?
0
glg29 Messages postés 29792 Date d'inscription vendredi 1 juin 2007 Statut Contributeur Dernière intervention 25 mai 2024 4 422 > Choubidoubi Messages postés 8 Date d'inscription samedi 25 novembre 2017 Statut Membre Dernière intervention 26 novembre 2017
25 nov. 2017 à 15:43
À moins de me tromper, possible, le système d'exploitation d'origine sur ce pc devait être Windows 7, vous allez confirmer ou non !
Vous devriez tenter l'installation de ce pilote, à mon sens.
0
Choubidoubi Messages postés 8 Date d'inscription samedi 25 novembre 2017 Statut Membre Dernière intervention 26 novembre 2017
25 nov. 2017 à 16:54
oui c'est ça, c'était windows 7... je tente l'installation de ce pilote, et je vous redis
0
glg29 Messages postés 29792 Date d'inscription vendredi 1 juin 2007 Statut Contributeur Dernière intervention 25 mai 2024 4 422
25 nov. 2017 à 18:11
Content pour vous que cela fonctionne !
Ce n'est qu'une suggestion, mais à propos du lecteur qui fait des caprices, tentez préalablement de nettoyer la lentille avec ce genre de produit.

Essayez ensuite de lancer votre disque blu-ray.
Cdlt.
0
Choubidoubi Messages postés 8 Date d'inscription samedi 25 novembre 2017 Statut Membre Dernière intervention 26 novembre 2017
25 nov. 2017 à 18:27
ca pourrait être ca, je viens d'essayer avec un vieux dvd et il détecte le film mais ne parvient pas à lancer la lecture... en plus le lecteur vibre...
0
glg29 Messages postés 29792 Date d'inscription vendredi 1 juin 2007 Statut Contributeur Dernière intervention 25 mai 2024 4 422 > Choubidoubi Messages postés 8 Date d'inscription samedi 25 novembre 2017 Statut Membre Dernière intervention 26 novembre 2017
25 nov. 2017 à 18:29
Un simple cd audio ne fonctionne pas mieux ?
0
Choubidoubi Messages postés 8 Date d'inscription samedi 25 novembre 2017 Statut Membre Dernière intervention 26 novembre 2017
26 nov. 2017 à 10:00
zut, si le lecteur lit les cd audio... c'est bizarre non ?
0
glg29 Messages postés 29792 Date d'inscription vendredi 1 juin 2007 Statut Contributeur Dernière intervention 25 mai 2024 4 422 > Choubidoubi Messages postés 8 Date d'inscription samedi 25 novembre 2017 Statut Membre Dernière intervention 26 novembre 2017
26 nov. 2017 à 18:16
Effectivement, en principe il lit ou non !
Le disque blu-ray n'a pas été nettoyé avec une tranche de jambon quand même ! (je plaisante !)
0
Choubidoubi
26 nov. 2017 à 21:18
J'ai essayé de lire les vidéos avec plusieurs logiciels en plus et rien ne se lance... Un fichier téléchargé en revanche se lance sans problème... une idée ?
0