Problème signal out of range

Fermé
boubie54 Messages postés 3 Date d'inscription mercredi 13 juin 2007 Statut Membre Dernière intervention 21 juin 2010 - 21 juin 2010 à 16:47
alihaz10 Messages postés 1 Date d'inscription mercredi 1 février 2017 Statut Membre Dernière intervention 1 février 2017 - 1 févr. 2017 à 17:48
Bonjour,

Je rencontre un ptit souci avec mon ordi (vista), en démarrage classique il m'affiche le message suivant : "input signal out of range - change settings to 1680 x 1050 - 60Hz"
Je sais que windows fonctionne car j'entends le son de démarrage de vista mais rien... je n'ai que ce message sur fond noir et après l'écran se met en veille.

Pas très calée en informatique mais pas trop idiote non plus, j'ai bien compris qu'il fallait modifier la résolution... j'ai donc démarrer le pc en mode sans echec, paramètres avancés d'affichage -> lister ts les modes. celui demandé par mon écran (1680 x 1050) n'apparaissant pas j'ai testé la plupart des résolutions proposées mais rien n'y fait, je ne peut toujours pas démarrer vista normalement...

Je me suis baladée sur pas mal de forum mais aucune des solutions vues n'a fonctionné... HELP !!!!!

A voir également:

2 réponses

Rctll Messages postés 499 Date d'inscription dimanche 11 mai 2008 Statut Membre Dernière intervention 30 juin 2010 1 189
21 juin 2010 à 17:42
demarrer windows normalement
si vous avez un mot de passe sur votre session, ouvrez votre session ( meme sans avoir d'affichage cela doit être possible)

laissez windows se charger tranquillement puis effectuez les opération suivante:
-appuyez sur les touches windows et r simultanement (windows +r ) (cela ouvre la fenetre executer )
- tapez : 
Rundll32.exe shell32.dll,Control_RunDLL Desk.cpl,@0, 3
(cela ouvre les proprietes d'affichages à l'onglets proprietes avancés) 
-appuyez une fois sur tabulation ( la touche à coté du A avec 2 fleches croisées) 
-appuyez 3 fois sur la fleche bas 
(ces 2 operations permettent de choisir à coup sur le mode de couleur 32 bits)
-appuyez sur entrée patientez 5 secondes puis appuyez de nouveau sur tabulation puis sur entrée
( cela confirme le choix des 32 bits ) 

Si votre affichage n'est pas revenu
  
-appuyez sur echap ( pour fermet les propriétés d'affichage)
 ( il faut le fermer puis le rouvrir pour être sur que la selection est au bon endroit ) 
-on le rouvre: Rundll32.exe shell32.dll,Control_RunDLL Desk.cpl,@0, 3
-appuyer sur la fleche droite 4 fois puis appuyez sur entrée. si votre affichage revient, cliquez sur oui, c'est terminé sinon attendez 30 secondes

Si votre affichage n'est pas revenu

-appuyez sur echap ( pour fermet les propriétés d'affichage)
 ( il faut le fermer puis le rouvrir pour être sur que la selection est au bon endroit ) 
-on le rouvre: Rundll32.exe shell32.dll,Control_RunDLL Desk.cpl,@0, 3
-appuyez 4 fois sur la fléche gauche et appuyez  sur entrée si votre affichage revient, cliquez sur oui, c'est terminé sinon attendez 30 secondes



Si votre affichage n'est pas revenu

-appuyez sur echap ( pour fermet les propriétés d'affichage)
 ( il faut le fermer puis le rouvrir pour être sur que la selection est au bon endroit ) 
-on le rouvre: Rundll32.exe shell32.dll,Control_RunDLL Desk.cpl,@0, 3
- appuyez 3 fois sur tabulation
-appuyez sur entrée 
-appuyez 5 fois sur tabulation
-appuyez 2 fois sur fleche droite
-appuyez 2 fois sur tabulation
-appuyez sur la touche 6 de votre pavé numérique ( assurez vous qu'il soit actif)
appuyez sur entrée 

si votre affichage revient, cliquez sur oui, 


Si arrivé ici vous n'avez toujours pas d'affichage, réessayez toute les étapes ( une seule faute de frappe, et les commandes que je vous ai données ne fonctionneront pas 
Si aprés avoir réessayé ca ne marche toujours pas , prevenez moi . 


18
Bon après de nombreux essais avec ces informations tjs rien... Et je l'ai refait plusieurs fois !!
D'ailleurs petite question: après avoir rentré la commande rundll... Je fais entrer? De toute façon j'ai essayé avec et sans au moins 3 ou 4 fois ^^

Merci d' avoir essayé en tt cas! Cependant si tu as une autre manipulation...

Steph
-1
Rctll Messages postés 499 Date d'inscription dimanche 11 mai 2008 Statut Membre Dernière intervention 30 juin 2010 1 189
22 juin 2010 à 08:34
oui il faut faire entrer
tjs rien ? hmm .. a moins que tu ai un autre ecran chez toi (que tu pourrais connecter à la place de l'autre) je ne vois plus grand chose de possible... depuis quand as tu ce problème?
0
Je viens de réessayer les manip' au cas où et nada!

Non j'ai pas de 2ème écran... je verrais pour que quelqun me prête le sien mais bon... si ça se trouve il y aura le même problème...
Il n'y a aucun moyen pour faire un réglage via le mode sans echec ? bien que j'ai déjà tenté plusieurs réglages de résolutions en 32bit...

Sinon pourquoi j'ai ça? Faut demander à mon cher et tendre, c'est lui qui s'est servi de l'ordi en dernier... il m'a juste dit que "tout était devenu gros sur l'écran" alors il a étéint l'ordi. Et donc hier matin en l'allumant : "input signal out of range..."
0
Ah oui, sinon j'avais aussi penser à faire un point de restauration des fois que... mais le mode sans echec ne m'en trouve aucun...

arggg ça commence à bien m'énerver!!! surtout quand l'ordi fonctionne c'est frustrant !
0
Rctll Messages postés 499 Date d'inscription dimanche 11 mai 2008 Statut Membre Dernière intervention 30 juin 2010 1 189
22 juin 2010 à 15:26
hmmmm et si c'etait le pilote de la carte graphique qui etait parti en vrille ...
connais tu la reference de ta carte graphique? je pense qu'elle est mal installée ( ou que le pilote est parti en vrille lors d'une mise a jour.
0