Pas de son dans les écouteurs

Fermé
bobiof63 Messages postés 43 Date d'inscription mercredi 31 octobre 2012 Statut Membre Dernière intervention 30 janvier 2019 - Modifié le 17 nov. 2017 à 17:12
bobiof63 Messages postés 43 Date d'inscription mercredi 31 octobre 2012 Statut Membre Dernière intervention 30 janvier 2019 - 7 déc. 2017 à 00:13
J'ai récemment monter mon pc moi meme tout marche parfaitement sauf pour mes ecouteurs !
J'utilise un casque qui marche parfaitement bien qu'il soit brancher en usb devant ou derrière le pc.
Quand je branches mes écouteurs (samsung) en micro ou en écouteur ils ne sont pas repéré par l'ordinateur et aucun son ne sort ou n'est enregistré , ou j'entend seulement quelques grésillement.
Les écouteurs fonctionnent j'ai testé avec plusieurs écouteurs le résultat est le meme.
Mes drivers sont à jour grâce a driver booster. J'ai meme essayer de me rendre sur le site msi de la carte mere pour installer les drivers correspondant mais toujours rien.

Quelqu'un aurait'il déjà rencontré se problème ? quelqu'un aurait une solution à proposer ?
Merci d'avance..!?

3 réponses

Andy31200 Messages postés 136744 Date d'inscription mardi 1 octobre 2013 Statut Modérateur Dernière intervention 28 novembre 2022 11 793
17 nov. 2017 à 16:36
Bonjour,
Quel type de connectique pour ce micro/casque ? fiche jack 3,5 mixte ou séparées ?
Et sur ton ordi ? prise mixte ou une verte ( casque ) et une rose ( micro )
0
bobiof63 Messages postés 43 Date d'inscription mercredi 31 octobre 2012 Statut Membre Dernière intervention 30 janvier 2019 2
22 nov. 2017 à 09:09
Mes écouteurs sont en mixtes comme tout les écouteur et c'est en séparé sur le PC vert et rose.
0
bobiof63 Messages postés 43 Date d'inscription mercredi 31 octobre 2012 Statut Membre Dernière intervention 30 janvier 2019 2
22 nov. 2017 à 23:59
Je n'utilise pas d'adaptateur je le branche directement sur les ports jack du pc:

Devant
http://www.manice.org/IMG/jpg/IMG_3940_-_Copie.jpg

Derriere
https://www.virtualdj.com/image/30447/15767/arriere%20tour.jpg

(ce ne sont pas les miens images trouvées sur google)
0
bobiof63 Messages postés 43 Date d'inscription mercredi 31 octobre 2012 Statut Membre Dernière intervention 30 janvier 2019 2
7 déc. 2017 à 00:13
HELP
0