Si 3 conditions 3 résultats [Résolu/Fermé]

Signaler
-
 geo34 -
Bonjour,

Ji arrive avec 2 mais 3 résultats et conditions je bloque,

si AT = "" alors D="A1"
si AT= "B2" alors D="A2"
si AT= "C3" alors D="A3"

les intitulé sont des exemples

2 réponses

Messages postés
25404
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
20 octobre 2020
5 540
Bonjour
on ne voit pas très bien pourquoi ça fonctionne avec deux et pas avec trois?
mais que sont AT et D dans cette demande?

s'il s'agit de replacer en D le résultat selon les conditions (faut deviner):

en Dx:
=SI(ATx="";A1;SI(ATx=B2;A2;SI(ATx=C3;A3;"")))

en supposant que vos B2 etc.. soient bien des adresses de cellules (sinon es placer entre guillemets
(x étant le N° de ligne, évidemment)

crdlmnt






La qualité de la réponse dépend surtout de la clarté de la question, merci!
Merci vaucluse,

Vous m'avez mis la puce à l'oreille comme on dit^^

J'avais oublié le "x", ma formule était bonne juste j'avais identifier la colonne sans identifier la ligne.

Je m’excuse pour le dérangement,(la fatigue...)

D est la cellule ou doit etre le résultat
At est la source.

Encore merci