J'ai désinstaller ma carte graphiques comment faire [Résolu/Fermé]

Signaler
Messages postés
2
Date d'inscription
lundi 30 octobre 2017
Statut
Membre
Dernière intervention
30 octobre 2017
-
 SLE3R -
Bonjour, J'ai désinstaller ma carte graphiques et je ne sais pas comment la remettre jai fais ça parce qu ' elle ne fonctionnait plus (C'était marqué Ce périphérique ne peut pas fonctionner Code 10)
Voila merci de bien m'aider



2 réponses

Messages postés
25771
Date d'inscription
lundi 4 février 2008
Statut
Membre
Dernière intervention
2 mai 2020
6 892
Salut,

Il fallait simplement mettre le drivers de la carte graphique à jour.

Pour les drivers vas sur Drivers Cloud faire une analyse après avoir installé leur plugin.


Une fois DriversCloudx64_10_0_4_0 téléchargé tu le décompresses sur le bureau.

Bien sur tu télécharges le fichier en fonction de la version de Windows.
32 ou 64 bits.

Ouvres le dossier et cliques sur DriversCloud.


Une fenêtre va s'ouvrir, cliques sur Détecter.


Après la détection, ton navigateur va s'ouvrir, cliques sur Mers pilotes.


Tu verras tout les pilotes à mettre à jour pour ton PC.


Télécharges les et installes les.
Messages postés
2
Date d'inscription
lundi 30 octobre 2017
Statut
Membre
Dernière intervention
30 octobre 2017

Le problème c'est que j'ai désinstaller ma carte graphique si je fais ce que vous avez dit je récupérerais ma carte graphique et elle fonctionnera ?
Messages postés
25771
Date d'inscription
lundi 4 février 2008
Statut
Membre
Dernière intervention
2 mai 2020
6 892
Tu as désinstallé le driver pas la carte graphique.

Cette dernière est toujours dans le PC.

Une fois réinstallé le driver la carte sera de nouveau fonctionnelle à 100 %.
salut, moi j'ai un macbook pro de 2015 sur Windows 10 64 bit. J'ai désinstallé ma carte graphique qui est une amd radéon r9 M370x et impossible de la remettre car quand je vais sur drivers cloud il me met que ma carte graphique est une "carte vidéo de base de Microsoft".
Donc j'ai essayé de télécharger les pilotes pour ma carte graphique amd et ça me met aucun matériel amd détecté.
Comment faire ?