Mon PC démarre, mais n'affiche rien à l'écran. [Résolu/Fermé]

Signaler
-
Messages postés
12479
Date d'inscription
samedi 21 mars 2009
Statut
Contributeur
Dernière intervention
30 juin 2020
-
Bonjour

Voilà mon problème :
J'ai un Windows XP avec 2ram, carte graphique GeForce 9800 gtx...
Quand j'allume le PC, les ventilateurs se mettent à tourner normalement ( pareille pour celui dans la carte graphique ), il n'y à aucun "bip" le disque dur fais un bruit de grattement, mais rien à l'écran.

Les tests que j'ai fait :
changer d'écran : Pas de différence
Changer de carte graphique : Pas de différence
Changer de carte mer : Pas de différence
Changer de bloc d'alim : Pareille
Changer de disque dur ( j'en ais plus qu'un maintenant ) : Toujours pas.

Du coup je sais pas, alors voilà, je suis là.

Merci d'avance :)

2 réponses

Messages postés
12479
Date d'inscription
samedi 21 mars 2009
Statut
Contributeur
Dernière intervention
30 juin 2020
2 992
Il faut retrouver ton fameux sac ou tu as un autre dd ou en acheter un .
Après tu réinstalles xp et tout le reste .

Pour tes documents sur le dd qui a fumé, je sais pas si tu en avais a récupéré, mais c est mal engagé.

Tenter recuva ( version portable )
Ou un cd live linux.
Si besoin , demande, je donnerai les détails.
Mais peut de chance d avoir des résultats.
Messages postés
12479
Date d'inscription
samedi 21 mars 2009
Statut
Contributeur
Dernière intervention
30 juin 2020
2 992
Bonjour,

Tout changé mais toujours pareil , tu as du oublier quelque chose ...

Alors as tu essayé avec une seule barrette de RAM dans un emplacement puis l autre ?
Idem avec la deuxième ?

Un autre câble vidéo ?

As tu accès au bios ?

Et quelque précision serrait la bien venue , comme ton model de pc par exemple. ( et autre)
Messages postés
12479
Date d'inscription
samedi 21 mars 2009
Statut
Contributeur
Dernière intervention
30 juin 2020
2 992 >
Messages postés
4
Date d'inscription
mercredi 18 octobre 2017
Statut
Membre
Dernière intervention
18 octobre 2017

La panne est visible c est bien :-)

Mais surprenant , attention a ce qu il y est pas un autre souci électrique , car pour arriver au point de fumé ...

J ai cru comprendre que tu avais du matériel test sous la main , alors essai un vieux dd qui risque rien. au cas ou si il fume lui aussi .
Messages postés
4
Date d'inscription
mercredi 18 octobre 2017
Statut
Membre
Dernière intervention
18 octobre 2017
>
Messages postés
12479
Date d'inscription
samedi 21 mars 2009
Statut
Contributeur
Dernière intervention
30 juin 2020

mdr
j'ai un peu fait des trucs de mon côté et là je suis sur un écran noir avec des écritures rouges dessus qui disent "Keep current BIOS setting? (Y/N)
Press [Y] to continue or press [N] to load some item default setting."

Y ou N ?

Et je n'ai plus le 2e disque dur, je l'avais mis dans un sac avec 2 bloc d'alim 1 carte mer 1carte graphique 1carte wifi.... et plein d'autre choses, et ça fait au moins 2 semaines que plus personne ne sait ou il est :'( snif

J'ai rebranché le dd c'est bon, il ne fait plus rien, il a tout envoyé tout à l'heure :D
Messages postés
4
Date d'inscription
mercredi 18 octobre 2017
Statut
Membre
Dernière intervention
18 octobre 2017
>
Messages postés
12479
Date d'inscription
samedi 21 mars 2009
Statut
Contributeur
Dernière intervention
30 juin 2020

Non, c'est bon,


Merci beaucoup !!
Messages postés
12479
Date d'inscription
samedi 21 mars 2009
Statut
Contributeur
Dernière intervention
30 juin 2020
2 992 >
Messages postés
4
Date d'inscription
mercredi 18 octobre 2017
Statut
Membre
Dernière intervention
18 octobre 2017

Alors tu as fait quoi ?
( enlever le dd fautif ? si il a fumé il n a pas quand même repris vie ... )
>
Messages postés
12479
Date d'inscription
samedi 21 mars 2009
Statut
Contributeur
Dernière intervention
30 juin 2020

Ben là le dd est mort, donc windows n'a pas de quoi se boot, du coup ben je suis bloqué :/

Du coup ma question serais plûtot : comment allumer un pc sans disque dur ?
Tu peux m'aider stp ?

Merci :)