Pioneer AVH-X2500BT

[Résolu/Fermé]
Signaler
Messages postés
3
Date d'inscription
mercredi 27 septembre 2017
Statut
Membre
Dernière intervention
28 septembre 2017
-
Messages postés
3
Date d'inscription
mercredi 27 septembre 2017
Statut
Membre
Dernière intervention
28 septembre 2017
-
Bonjour,
Je possède un appareil Pioneer qui fait auto-radio , GPS.
Les touches de mon écran tactile sont décalées...quand je sélectionne le chiffre 2 c'est le 3 qui s'inscrit quand je sélectionne le 5 , c'est le chiffre 7 etc...pareil pour les lettres...
J'ai ré-initialisé l'écran sans résultat...
Avez vous des pistes pour m'aider. Merci

1 réponse

Messages postés
41707
Date d'inscription
mercredi 11 avril 2007
Statut
Modérateur
Dernière intervention
28 octobre 2021
12 166
Bonjour,
Voir procédure de réglage notice page 112
Extrait :
(Cliquer sur l'image pour l'ouvrir agrandie dans un nouvel onglet)

La notice : http://www.pioneerelectronics.ca/StaticFiles/Manuals/Car/AVH-X2500BT_OwnersManual010213.pdf
Messages postés
3
Date d'inscription
mercredi 27 septembre 2017
Statut
Membre
Dernière intervention
28 septembre 2017

Bonjour,
Je remercie "baladur13" pour son aide.Cependant , j'ai oublié de préciser dans mon 1er message que j'ai effectué cette procédure sans résultat...je reste bloqué au point 2 !!! J'appuie sur la touche "accueil" mais l'écran de réglage tactile en 4 points ne s'affiche jamais?
Je suis preneur de toutes nouvelles pistes.
Merci
Messages postés
41707
Date d'inscription
mercredi 11 avril 2007
Statut
Modérateur
Dernière intervention
28 octobre 2021
12 166 >
Messages postés
3
Date d'inscription
mercredi 27 septembre 2017
Statut
Membre
Dernière intervention
28 septembre 2017

La "source" a bien été mise hors service au point 1 ?
Maintenir la pression sur SRC/OFF jusqu’à ce que la source soit mise hors service.
Messages postés
3
Date d'inscription
mercredi 27 septembre 2017
Statut
Membre
Dernière intervention
28 septembre 2017
>
Messages postés
41707
Date d'inscription
mercredi 11 avril 2007
Statut
Modérateur
Dernière intervention
28 octobre 2021

Merci "baladur13". J'ai réussi à régler mon problème...l'interprétation de la notice n'est pas claire. Dans le point 1 , la "source" doit être mise hors service en maintenant une pression sur Off...cela ne suffit pas , il faut couper le contact du véhicule..après il faut remettre le contact (clé) et ensuite appuyer sur la touche accueil comme indiqué au point 2 et suivre la procédure.
Je te remercie pour ton aide.