Problème ERROR-10 Autoradio Pioneer [Résolu]

Signaler
Messages postés
9
Date d'inscription
vendredi 23 janvier 2009
Statut
Membre
Dernière intervention
9 septembre 2019
-
Messages postés
22580
Date d'inscription
vendredi 28 avril 2017
Statut
Membre
Dernière intervention
10 août 2020
-
Bonjour,

J'ai un autoradio Pioneer MVH-390BT, mais je rencontre un problème avec le Bluetooth, en effet celui ci m'affiche "ERROR-10", avec tous les téléphones, alors qu'avant tout fonctionnait parfaitement sans problèmes.

J'ai tenté un RESET de l'autoradio + une mise a jour, ça a fonctionné quelque jour, et hop erreur de retour.

Auriez vous une idée? J'ai peur que ce soit le module Bluetooth en lui même qui soit mort!


Merci d'avance

2 réponses

Messages postés
9
Date d'inscription
vendredi 23 janvier 2009
Statut
Membre
Dernière intervention
9 septembre 2019
1
Salut,

Merci pour ta réponse, malheureusement non il n'est plus sous garantie!

J'ai déjà vu ça sur la notice, mais ça n'a pas changé puisqu'au final c'est juste éteindre et rallumer lol, a moins que j'ai rien compris!

J'ai tout de même envoyé un message a Pioneer, sait on jamais si le problème est reconnu chez eux..
Messages postés
22580
Date d'inscription
vendredi 28 avril 2017
Statut
Membre
Dernière intervention
10 août 2020
6 058
Dans ce cas l'autoradio a un souci il faut voir avec le distributeur ou avec un centre d’entretien Pioneer agréer comme indiqué sur la capture.
Messages postés
22580
Date d'inscription
vendredi 28 avril 2017
Statut
Membre
Dernière intervention
10 août 2020
6 058
Bonsoir ,
Il va falloir se tourner sur le support Pioneer je pense.

https://www.modes-d-emploi.com/manuals/484937/pioneer-deh-x5600bt-deh-4600bt.html?page=30
Est-il encore sous garantie ?

https://www.commentcamarche.net/faq/11365-marquer-un-fil-de-discussion-comme-etant-resolu

L'ennemi est bête : il croit que c'est nous l'ennemi alors que c'est lui !
Pierre Desproges