Formule SI avec deux conditions

Résolu/Fermé
Signaler
Messages postés
182
Date d'inscription
jeudi 28 août 2008
Statut
Membre
Dernière intervention
25 novembre 2020
-
Messages postés
182
Date d'inscription
jeudi 28 août 2008
Statut
Membre
Dernière intervention
25 novembre 2020
-
Bonjour à tous,

Je n'arrive pas à réaliser une formule avec deux conditions.Elle est la suivante :

Dans C1 SI A1-B1=0 laisser la case vide sinon écrire la différence
Et SI rien est écrit dans A1, laisser C1 vide.

Merci de votre aide

Fred




3 réponses

=SI(ESTVIDE(A1);"";SI(A1-B1<>0;A1-B1;""))
Messages postés
3365
Date d'inscription
samedi 19 avril 2008
Statut
Membre
Dernière intervention
30 novembre 2021
486
Bonjour,


ou bien
=si(ou(a1=b1;a1="");"";a1-b1)
Messages postés
182
Date d'inscription
jeudi 28 août 2008
Statut
Membre
Dernière intervention
25 novembre 2020
16
Bonjour,

Merci Kim et DjiDji59430.
Les formules fonctionnent parfaitement.

@ bientôt

Fred