Problème Ethernet (non détecté sur mon PC) Realtek PCIe GBE ...

Fermé
mokuro69 Messages postés 13 Date d'inscription mercredi 31 mai 2017 Statut Membre Dernière intervention 1 juin 2017 - 31 mai 2017 à 04:13
mokuro69 Messages postés 13 Date d'inscription mercredi 31 mai 2017 Statut Membre Dernière intervention 1 juin 2017 - 1 juin 2017 à 13:50
Bonjour,




Voici d’abord ma configuration sur Touslesdrivers.com :


Système d'exploitation
Microsoft Windows 10 Famille 64 bit (build 10.0.14393)
Carte mère
Asus X751LK 1.0 (BIOS X751LK.201)
Processeur
Intel Core i7-4510U 2,60 GHz (Intel64 Family 6 Model 69 Stepping 1)
Mémoire
Capacité totale : 8 Go
Barrette n° 1 : Bank 0 (4 Go)
Barrette n° 2 : M471B5173DB0-YK0 Bank 2 (4 Go)
Stockage
Capacité totale : 953,87 Go
Lecteur n° 1 : SanDisk SSD U100 24GB (22,36 Go)
Lecteur n° 2 : HGST HTS721010A9E630 (931,51 Go)
Carte graphique
Carte n° 1 : Nvidia GeForce GTX 850M
Carte n° 2 : Intel HD Graphics Family
Carte réseau
Qualcomm Atheros AR956x Wireless Network Adapter


Comme cité dans le titre, mon PC possède un port ethernet mais celui-ci ne fonctionne plus et ce depuis plusieurs mois (années?) - de ce que je me souviens, c'est depuis le terrible windows 10 que plusieurs composants de mon PC se sont mis à ne plus marcher, j'ai pu en restaurer quelques uns mais pas l'ethernet.

quand je vais dans mes connexions via le centre réseau et partage, je n'ai bien sur pas la dite connexion ethernet, seule la Wi-Fi et le Bluetooth marchent. Et bien sur quand je vais dans mon gestionnaire de périphériques, Realtek PCIe GBE Family Controller n’apparaît plus (je l'ai désinstallé du gestionnaire en me disant qu'il allait se réinstaller de lui-même au redémarrage, mais en vain).

J'ai tenté d'aller dans le BIOS afin de voir si une commande avait été désactivée, mais je n'ai rien trouvé et surtout j'avais trop peur de faire une fausse manip'

- Y-aurait-t-il un moyen de réinstaller ce Realtek PCIe GBE Family Controller ?

genre une petite technique miracle que je n'aurais pas exploitée =)

(Ma WiFi est fonctionnelle mais déconne pas mal ou je suis, c'est pour cela que j'aimerais me remettre sur l'Ethernet)

Je vous remercie par avance de lire ce pavé et de m'apporter une aide quelle qu'elle soit.

Cordialement
A voir également:

11 réponses

vahona Messages postés 1378 Date d'inscription jeudi 8 janvier 2015 Statut Membre Dernière intervention 31 mai 2017 124
31 mai 2017 à 09:35
salut,
tu est déjà allé sur ce site? télécharges le pilote et installes le manuellement, Realtek PCIe GBE Family
https://www.driverscape.com/manufacturers/asus/laptops-desktops/x751lk/210940
3