LG G3 briqué après tentative de root [Résolu/Fermé]

Signaler
Messages postés
215
Date d'inscription
mardi 3 mai 2011
Statut
Membre
Dernière intervention
22 mars 2020
-
Messages postés
215
Date d'inscription
mardi 3 mai 2011
Statut
Membre
Dernière intervention
22 mars 2020
-
Bonjour,

C'est un appel à l'aide que je fais aujourd'hui car mon téléphone ne redémarre plus (bloque sur le logo LG au démarrage) depuis que j'ai tenté de le rooter.

Je suis assez à l'aise avec les technologies en général et faire ce genre de manip pour rooter le tel ne me fait pas peur, mais là j'avoue ça me fait bien chier quand même.

Pour le rooter, j'ai suivi ce tuto qui m'a plutôt l'ai simple :
https://forum.frandroid.com/topic/226659-tuto-20g-20h-20i-20p-20t-20u-21a-nouvelle-m%C3%A9thode-de-root-du-lg-g3-sous-lollipop/

Quand le chargement s'est terminé sur l'invit de commande s'est terminé, mon tel affichait toujour 0%... j'ai débranché au bout d'un petit moment, sauf qu'après il a jamais redémarré...

J'ai tenté 3 tuto différent pour flashé une rom de base pour le faire remarcher (est-ce que c'est la bonne méthode au moins? ).

j'ai essayé ces 3 tuto :

- j'ai plus le lien mais c'était avec le logiciel lg officiel pour mettre a niveau son tel ou le réparer (Le logiciel plante lors du transfert)

-http://www.phonandroid.com/forum/post1452621.html#p1452621 (transfert impossible)

-http://www.phonandroid.com/forum/mettre-a-jour-restaurer-son-lg-g3-vers-un-firmware-stock-t96668.html

(le ready apparait, je débranche rebranche, rien, j'enleve la batterie je remet en mode download, toujours rien)

Chose bizarre, en mode download, même si aucun logiciel n'est ouvert ou connecté au tel, il affiche "firmware update" 0% alors que rien n'a été encore lancé. Et quand je débranche de l'ordi, la page "firmware update" reste. Et dans la 1ere méthode et la 2eme, le transfert commence, mais sur le tel, ça reste a 0%...

Voila, si quelqu'un aurait une solution pour débloquer mon tel, je suis preneur et vous en remercie d'avance !

edit : Dans le 3eme tuto, le mode lan était sélectionné à la place de USB, et ça à l'air de marcher, j'attends la fin du transfert !

2 réponses

Messages postés
215
Date d'inscription
mardi 3 mai 2011
Statut
Membre
Dernière intervention
22 mars 2020
54
Le 3ème tuto a bien marché, désolé du post inutile, j'espere que ça pourra aider des personnes dans le futur :)
Messages postés
3
Date d'inscription
jeudi 8 juin 2017
Statut
Membre
Dernière intervention
8 juin 2017

il suffut de changer la batterie
Messages postés
215
Date d'inscription
mardi 3 mai 2011
Statut
Membre
Dernière intervention
22 mars 2020
54
T'es un connaisseur toi dis donc x)