Formule recherche 1 valeur dans 1 cellule ayant plusieurs valeur

[Résolu/Fermé]
Signaler
-
 celine -
Bonjour,

Je recherche si il existe une formule excel pour recherche 1 valeur dans une cellule qui comprend plusieurs valeurs:
Exemple :
1 tableau avec plusieurs colonne : Nom-Prénom-Années (cette cellule a plusieurs années à la ligne MAIS dans la même case)-adresse...
Je souhaitais ajouter à la fin une colonne qui ressort en face de chaque ligne une année spécifique, a savoir 2017 et qu'il ne me mette rien ou 0 lorsque 2017 n’apparaît pas...
Je ne sais pas si ma question est claire...
Merci pour votre aide
Céline



2 réponses

Messages postés
577
Date d'inscription
jeudi 22 novembre 2007
Statut
Membre
Dernière intervention
17 juillet 2018
95
Salut,

en supposant que les années se trouvent en C1, C2...
=SI(NON(ESTERREUR(CHERCHE("2017",C1)));"2017";"")


Ce code affiche 2017 si elle est présente en C1. Rien sinon.
--
MERCI !!!! Vous êtes au top ça fonctionne parfaitement !

Bonne journée

Céline