Disque dur SATA introuvable lors de l'install de win 7

Fermé
Chayrho Messages postés 12 Date d'inscription mercredi 25 janvier 2012 Statut Membre Dernière intervention 13 mars 2017 - 13 mars 2017 à 02:02
poupougne13 Messages postés 43784 Date d'inscription jeudi 25 octobre 2007 Statut Membre Dernière intervention 28 novembre 2022 - 22 mars 2017 à 22:59
Salut. a tous,

(Unité Centrale Acer Aspire E500 anciennement sous vista) carte mere RC410-M2 rev1.0

Suite a la panne du HDD d'origine , j'ai acheté un SSD.
Mais impossible d'installer win 7

J'ai donc resorti un vieux disque dur SATA seagate standard (pas SSD)
et la meme probleme je m'explique :

Lors de l'instal de win7 il ne trouve pas de disque dur (visible dans le BIOS par contre)
il m'est proposé de chercher un pilote SATA (trouvé sur le site Acer) mais le message d'erreur suivant s'affiche :
"Aucun pilote de peripherique valide n'a été détecté"


J'ai réussi a installer Unbuntu il detecte bien le disque

Je ne trouve pas d'option sata dans mon BIOS je l'ai donc mis a jour via site Acer et toujours pas d'option.
Jai essayé plein de solutions que j'ai pu glaner sur le net mais je suis toujours bloqué
:-(
j'ai plus d'idée

si vous avez des conseils je suis preneur ;-)
++
A voir également:

10 réponses

poupougne13 Messages postés 43784 Date d'inscription jeudi 25 octobre 2007 Statut Membre Dernière intervention 28 novembre 2022 10 952
13 mars 2017 à 08:37
Bonjour...

Télécharge les pilotes sur une clef USB via un autre PC, et quand , lors de l'installation, il te les demandera, il les trouvera sur ta clé...

Cdt,
@+

0
Chayrho Messages postés 12 Date d'inscription mercredi 25 janvier 2012 Statut Membre Dernière intervention 13 mars 2017
Modifié par Chayrho le 13/03/2017 à 11:26
Salut Poupougne et merci de ta réponse mais,

c'est ce que j'ai fais j'ai peu etre pas été assé précis dans ma phrase : en effet j'ai bien téléchargé un pilote SATA (trouvé sur le site Acer) mais lorsque j'essaye de le mettre avec une clef pendant l'install le message d'erreur suivant s'affiche :
"Aucun pilote de peripherique valide n'a été détecté"
J'ai essaye avec plusieurs pilotes trouvé via different forum mais meme réponse a chaque fois :-(
0