Mon écran Saute / Scintille sur Google Chrome [Résolu/Fermé]

Signaler
Messages postés
4
Date d'inscription
samedi 11 mars 2017
Statut
Membre
Dernière intervention
21 novembre 2017
-
Messages postés
4
Date d'inscription
mercredi 4 juillet 2012
Statut
Membre
Dernière intervention
8 novembre 2019
-
Bonjour à tous,

Je viens d'acheter un Acer Swift 3 (SF314-51-52X2 - i5 - 8 Go - 256 Go SSD).

Tout se passe très bien sauf un bug d'affichage uniquement sur Google Chrome.

Quand je bouge ma souris (filaire ou pavé tactile) ma fenêtre Google Chrome saute / scintille de haut en bas légèrement. Des petits carrés apparaissent très subtilement de temps en temps puis se referme aussitôt (comme une image subliminale dans un film, ou des pop-up qui apparaissent / disparaissent très vite.

Etant commercial, je passe mes journée sur Google Chrome (Google Sheet, CRM...) donc le fait d'avoir ma fenêtre qui saute n'est vraiment pas agréable.

J'ai :
- Windows Defender : Scan OK
- Malwarebytes : Scan OK
- Ccleaner : Scan OK
- Windows Update : à jour
- DriversCloud : Tout est à jour sauf la carte graphique mais quand je télécharge un driver de cette carte (Intel HD Graphics 620) ça me dit systématiquement que l'éditeur n'est pas reconnu par Windows et bloque l'installation.

D'après mes recherches sur ce scintillement, 3 programmes pouvaient être la cause : Norton, iCloud, et IDT Audio, or je n'ai aucun des 3.

J'ai voulu faire une vidéo de l'écran avec mon iPhone mais le rendu ne montre pas le scintillement qui est trop subtile en video.

Est-ce que quelqu'un peut m'aider SVP ?

Je ne rencontre pas ce bug d'affichage sur Edge, Internet Explorer ni même les programmes Windows 10 (Poste de Travail ou autre).

Mais je ne souhaite pas changer de Google Chrome.

Merci pour vos réponses,

Bonne Journée,

Sébastien

1 réponse

Messages postés
4
Date d'inscription
samedi 11 mars 2017
Statut
Membre
Dernière intervention
21 novembre 2017
23
J'ai trouvé la solution grâce au forum Google.

Il fallait aller dans les paramètres de Google Chrome et décocher la case "accélération matériel".

En espérant que ce poste aidera d'autres personnes.
27
Merci

Heureux de vous avoir aidé ! Vous nous appréciez ? Donnez votre avis sur nous ! Evaluez Comment Ça Marche

CCM 63730 internautes nous ont dit merci ce mois-ci

Messages postés
1
Date d'inscription
lundi 13 novembre 2017
Statut
Membre
Dernière intervention
13 novembre 2017

Excellent, merci beaucoup DJSEKK,

Petite précision pour ceux à qui ton post sauverait également la vie mais surtout les yeux ;-)
pour trouver cette option il faut dans Chrome :
- cliquer sur les 3 points verticaux en haut tout à droite
- cliquer sur Paramètre (3ème option en partant du bas du menu)
- dans la page de paramètre, afficher le menu en cliquant sur les 3 barres horizontales en haut à gauche
- en bas du menu cliquer sur paramètres avancés pour afficher d'autres options
- cliquer sur système
- dans le bloc du haut de la page qui vient de s'afficher, il s'agit de l'option du milieu : "Utiliser l'accélération matérielle (le cas échéant)"

Merci encore à DJSEKK
Merci pour l'info je vais aller voir, si cela fonctionne .
Messages postés
4
Date d'inscription
mercredi 4 juillet 2012
Statut
Membre
Dernière intervention
8 novembre 2019

super merci, tout refonctionne parfaitement