Problème d'affichage sur la console Vmware

[Fermé]
Signaler
-
Messages postés
4
Date d'inscription
mardi 14 juin 2016
Statut
Membre
Dernière intervention
3 avril 2017
-
Bonjour,

sur un esxi version 6.0, avec le client vsphere, l'affichage des machines virtuelles par la console est partiel. Il manque 1/4 de l'image en bas à droite, comme si la résolution n'était pas adaptée.
Vmware tools est installé...
une idée ?
A voir également:

3 réponses

Messages postés
4
Date d'inscription
mardi 14 juin 2016
Statut
Membre
Dernière intervention
3 avril 2017
6
trouvé sur une site anglais :
This is easy to fix, go properties of the vSphere Client shortcut >> compatibility >> tick "disable display scaling on high DPI settings" ...
en francais : clique droit sur le racourci VMware vSphere Client, Propriétés, dans l'onglet compatibilité, Cocher la case ''Désactiver la mise à l’échelle de l'affichage pour les résolutions élevées'' ... et le tour est joué.

Bonne journée :)
9
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 42674 internautes nous ont dit merci ce mois-ci

Messages postés
3174
Date d'inscription
mardi 22 janvier 2008
Statut
Membre
Dernière intervention
28 octobre 2018
278
salut JO

Dans l'interface de ta console virtuelle, tu as la possibilité de modifier la résolution.
Messages postés
4
Date d'inscription
mardi 14 juin 2016
Statut
Membre
Dernière intervention
3 avril 2017
6
Bonjour,
Avez-vous réussi à régler votre problème d'affichage ... car j'ai exactement le même, 1/4 manquant en-bas et à droite !
J'ai beau changer la résolution ou les propriété de la carte graphique, rien y fait ...
Par contre, en ouvrant la console depuis VMware Workstation, l'affichage est complet !

Version ESXi : v6..0.0.0 Build 3620759
Version du client : 6.0.0 Build 5112508
Serveur LENOVO RD350

Merci d'avance,
Maxime