Impossible d'installer Eclipse Neon

[Résolu/Fermé]
Signaler
Messages postés
240
Date d'inscription
mercredi 29 juillet 2015
Statut
Membre
Dernière intervention
31 juillet 2019
-
Messages postés
240
Date d'inscription
mercredi 29 juillet 2015
Statut
Membre
Dernière intervention
31 juillet 2019
-
Bonjour,

Lorsque je lance Eclipse j'ai cette erreur

Je ne vois pas d'où cela vient, possible de m'aider ?

Merci d'avance !

Cordialement,
themagicvic.

1 réponse

Messages postés
16398
Date d'inscription
samedi 31 mai 2008
Statut
Modérateur
Dernière intervention
19 septembre 2021
2 877
Bonjour,

Tu dois faire coïncider ton architecture 32/64 bits de Windows avec les versions 32/64 bits de Java et d'Éclipse.
Messages postés
240
Date d'inscription
mercredi 29 juillet 2015
Statut
Membre
Dernière intervention
31 juillet 2019
2
Bonjour,

La version pour les nuls stp ? x)
Messages postés
16398
Date d'inscription
samedi 31 mai 2008
Statut
Modérateur
Dernière intervention
19 septembre 2021
2 877
Si tu as un ordinateur 32 bits tu dois installer Java en 32 bits et Eclipse en 32 bits.
Si tu as un ordinateur 64 bits tu dois installer Java en 64 bits et Eclipse en 64 bits.

Remarque : on parle souvent de x86 au lieu de 32 bits.
Messages postés
240
Date d'inscription
mercredi 29 juillet 2015
Statut
Membre
Dernière intervention
31 juillet 2019
2
Excuse moi de la réponse tardive, effectivement je croyais que x86 correspondais a 64 bits et x64 a 32 bits (puisque 86 > 64 et 64bits > 32bits), bref maintenant ça marche ! Merci a toi ! :)