Panne rétro éclairage samsung LE46C530F1W

[Fermé]
Signaler
Messages postés
3
Date d'inscription
mardi 14 février 2017
Statut
Membre
Dernière intervention
15 février 2017
-
Messages postés
3
Date d'inscription
mardi 14 février 2017
Statut
Membre
Dernière intervention
15 février 2017
-
Bonjour je m'appelle Fabien je suis auto entrepreneur dans la réparation de matériels électroniques et électroménager je viens vers vous aujourd'hui car je rencontre des difficultés pour la réparation d'un écran Samsung LE46C530F1W

Je vous explique la panne en quelques mots :
Lorsque je branche le téléviseur qui reste débrancher un certain temps, et que je l'allume tout fonctionne à merveille, Mais au bout de quatre à cinq allumages, Le rétroéclairage cesse de fonctionner est un petits bruits de sifflements se fait entendre sur la carte principale d'alimentation (je peux vous fournir le son mais je ne sais pas comment le mettre sur ce forum)

J'ai vérifié les tensions aux bornes des deux gros condensateur du primaire, J'obtient 330 V lors ce que le rétroéclairage ne s'allume pas, Et 420 lorsque le rétroéclairage salume.
Pensez-vous que la panne peut provenir de ses condensateurs ou de composants en amont mon aval ?
Je vous remercie d'avance pour vos réponses je vous fournis ci-joint une photo de la carte dont je parle. Merci

2 réponses

Messages postés
3
Date d'inscription
mardi 14 février 2017
Statut
Membre
Dernière intervention
15 février 2017

Finalement j'ai découdre et mesurer la capacité des deux condo qui est bonne et donc me paraitrais hors cause.
J'ai aussi mesurer que lorsque les rétro éclairage fonctionne et que je coupe l'alimentation en débranchant il se décharge très lentement, alors que lorsque le rétro éclairage ne fonctionne pas, il retombe instantanément a 30V.
affaire a suivre
Messages postés
3
Date d'inscription
mardi 14 février 2017
Statut
Membre
Dernière intervention
15 février 2017

j'ai refait une série de test en surveillant la tension des deux gros condo du primaire
Lorsque la télé est débranché, et qu'il sont totalement déchargé, ils charges à 432V et tout est ok
lorsque l'on met la télé en veille, ils se déchargent et la télé peut redémarrer normalement tant que les condos ne se décharge pas a moins de 400V,
en dessous de ce seuil, a partir de 395V, il y a instantanément une chute de la tension a leurs borne à environ 312V, et la impossible de relancer le rétro éclairage, à moins de tout débranché et de décharger complètement les condos.....--
EIRL REPARETOUT