Problème FPS [Fermé]

Signaler
Messages postés
8
Date d'inscription
mardi 24 janvier 2017
Statut
Membre
Dernière intervention
13 mai 2017
-
Messages postés
3373
Date d'inscription
vendredi 27 novembre 2009
Statut
Membre
Dernière intervention
9 novembre 2017
-
Bonjour,
Je viens tout juste d'acheter un pc portable gaming, je l'allume tranquillement, je fais toutes les mises à jour demandées, je télécharge les jeux qu'il me faut, je lance une LOL et là je vois que mes FPS ne dépasse pas 70, ils sont vers 40-70. Je ne comprends pas du tout d'ou vient le problème, la configuration de mon PC est : Processeur Intel® Core™ i7-6700HQ (2,6 GHz / 3,5 GHz Turbo) - Ecran 17,3" Full HD IPS UWVA antireflet - Résolution de 1920 x 1080 pixels - Disque dur 1 To + SSD 128 Go - RAM 8 Go - Carte graphique NVIDIA GeForce GTX 1060 6Go.
J'ai vraiment besoin d'aide s'ils vous plaît, si quelqu'un peut m'aider à résoudre ce problème je lui en serais très reconnaissant !
Merci d'avance.

1 réponse

Messages postés
3373
Date d'inscription
vendredi 27 novembre 2009
Statut
Membre
Dernière intervention
9 novembre 2017
613
Bonjour, normalement tu peux switch entre le GPU intel et le GPU nvidia car je t'explique avec la 1060 c'est + de 150 FPS.

vérifie celà et tiens moi au jus
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 76687 internautes nous ont dit merci ce mois-ci

Messages postés
3373
Date d'inscription
vendredi 27 novembre 2009
Statut
Membre
Dernière intervention
9 novembre 2017
613 >
Messages postés
8
Date d'inscription
mardi 24 janvier 2017
Statut
Membre
Dernière intervention
13 mai 2017

Non c'est sur ta 2 GPU et je suis sur a 120% que c'est pas ta nvidia sur LOL

regarde en bas a droit si ta une icône intel soie tu peux le gérer ici, soie avec un logiciel de la marque de ton pc système power quel que chose. ou dans le panneau de configuration nvidia mais il est indiquer dans la vidéo.Je saurais pas te dire ou aller chercher vue que je connais pas comment est foutu ton pc :p
Messages postés
8
Date d'inscription
mardi 24 janvier 2017
Statut
Membre
Dernière intervention
13 mai 2017

J'ai ajouté LOL dans le graphique 3D nvidia, j'ai lancé LOL avec le Geforce Experience et ça me met a 350 fps avant que le champion sois sur l'arène, dès qu'il apparaît ça redescend à 40-60 ...
Messages postés
3373
Date d'inscription
vendredi 27 novembre 2009
Statut
Membre
Dernière intervention
9 novembre 2017
613 >
Messages postés
8
Date d'inscription
mardi 24 janvier 2017
Statut
Membre
Dernière intervention
13 mai 2017

hum. c'est vraiment pas normal avec des carte graphique moins puissante y'a plus d'fps que ça.

ok je pense avoir trouver ta désactivé G sync dans le panneau de config nvidia ? et désactivé la synchro verticale ?
Messages postés
8
Date d'inscription
mardi 24 janvier 2017
Statut
Membre
Dernière intervention
13 mai 2017

Je viens de mettre a jour le pilote de Nvidia dans le panneau de config windows, ça m'a mis la version 376.56 de Geforce expercience et quand j'ai lancé le jeu je suis a 18x-2xx FPS. ( Sur le site Nvidia il y'a un pilote 378.49, je l'avais avant, mais là le Geforce ne le detecte plus quand je clique sur verifier les mises à jours ). G Sync été activé, la synchro verticale désactivée.
Messages postés
3373
Date d'inscription
vendredi 27 novembre 2009
Statut
Membre
Dernière intervention
9 novembre 2017
613 >
Messages postés
8
Date d'inscription
mardi 24 janvier 2017
Statut
Membre
Dernière intervention
13 mai 2017

ok nickel